Problem with waypoints check in IOS


#1

There is a problem in the last drone deploy update for IOS, once the flight is scheduled in the check stage the weypoints item does not let the flight appear, showing the message shown in the image please perform a new update to resolve the problem Problem, check this situation with android and on this platform does not throw the error.

Greetings.


#2

Hi @jose,

Thanks for swinging by the DroneDeploy Forum. I’ve escalated this to some folks on my team and we’re currently investigating the issue. I’ll post an update as soon as I have one to share.

Cheers,
Christina


#3

Hi @jose (and others experiencing this issue),

Our monitors noticed a small spike in aircrafts unable to take off where the user will receive the following error “Checking waypoint upload status - Aircraft location is not available”. We are working hard with DJI to correct the issue within the DJI SDK. Once the issue is resolved, we will update this post.

Thank you for your patience and cooperation.

Cheers,
Christina and the DroneDeploy Team.


#4

We found that this was related to DJI’s no fly zone code. We’ve temporarily disabled no fly zones so this should no longer happen to you.


#5

Hi, I’m having the same issue…
You disabling the fly zone means that I can fly again too?
Thank you


#6

Hi @RyuujinTora,

Have you tried logging out and back into your DroneDeploy account?

Keep me posted,
Christina


#7

Hi Christina.
Actually I tried a lot of things and didn’t have any success, this warning was always there.
After I read what was posted, about disabling the no fly zone, I tested with my drone and voilà, I was able to fly freely again.
I really have to say thank you very much for solving this great issue. I was already 2 days of trying to solve this myself with no success, I was already losing my hair for this, hahahahaha.


#8

Thanks for the prompt response and solution probe the computer and vole without any problem, I hope that the solution is maintained or that in the next update and solved the problem.

thank you very much


#9

I’m glad to hear you guys are no longer experiencing this issue. We’re here to help our users succeed. :slight_smile:


#10

A post was split to a new topic: Manual vs. Auto Focus Camera


#11