Error: -5000 Waypoint Error

Waypoint Error: -5000

Has anyone seen this error before? DroneDeploy is telling me to check my firmware but it is all up to date on both drone and controller. I have even tried a different controller.

I uninstalled DroneDeploy form my iPad and reinstalled. Getting same error.

The Phantom 4 flies straight as an arrow in DJI Go but will not load waypoints in DroneDeploy.

I have 2 mapping flights tomorrow, 9/4/2019 if anyone can help please reach out!

1 Like

Is it happening on all maps? Have you tried replanning this flight? I have seen this before, but from what I remember it wasn’t persistent and a complete system reboot got rid of it. If your iPad has service, try making sure Wi-Fi is off.

So I installed the next firmware downgrade to 2017. Now I can gt waypoints. Question is if I update to the latest version, will I get the same error?

Thanks for the quick reply.

1 Like

Which Phantom 4 are you running?

I’m assuming you’re talking about the DJI firmware for the Drone? Can you tell us the version number? There have been two firmware updates since the year 2017.