No Live Image?


#1

Hi,

I flew on Saturday and the app didnt give any live image as it does normally. I brought my inspire 1 back thinking it was a issue and landed - uninstalled DD, and reinstalled again and still no live view.

Has this been removed now?

No issue with the images, it took them all fine but the live view is very handy for my customers to see when monitoring.

Lew


#2

@falconuav,

I also flew a mission on Saturday with my DJI Phantom 4 Pro and there was no live view. The images were fine and my maps are good but no live view during the mission. The mission was flown just after updating the DJI controller and P4P. I have not updated DD in a month. Could the problem be on the DJI side of things?

Regards,
Terry.


#3

Hi everyone,

Can you verify that you’ve power-cycled your drone, remote, and mobile device as well? I’m also interested in seeing if FPV is available in DJI Go for either of you.

Keep me posted,
Christina


#4

Hi Christina,

Yes power cycled the Inspire 1 - tested this again today with the latest app version and still doesnt work. Uninstalled the app again, cleared tablet cache and installed and still the same issue.

Everything working fine in DJI Go.

The little window which used to display the live view is no longer there.


#6

Thanks for getting back to me so quickly @falconuav. I’ve escalated the issue to our engineering team for review. To verify, this issue only started yesterday?


#7

I’ve not used the app since before christmas, but problems started for me on 13th

Using the latest version of the app also.


#8

Got it - I’ll report back here if I have any info to share or if I need a couple more details from you. :slight_smile:


#9

@falconuav, do you happen to have 3rd Party Camera use enabled in your DroneDeploy settings?


#10

@Christina,

FPV works fine in DJI Go for my P4P.

Use 3rd Party Camera is turned off in DroneDeploy.

Thanks for looking into this.

Regards,
Terry.


#11

Yes mine turned off also - using DJI X5


#12

I started another mission and still no FPV in upper right corner.

Now I am re-installing DroneDeploy and DJI Go. Then I will re-try another mission. I will keep you posted. Should know soon if the rain holds off.

Regards,
Terry.


#13

I re-installed DJI Go 4 and DroneDeploy but it made no difference. Still no FPV in upper right corner during a mission. So now the controller, P4P, DJI Go 4 and DroneDeploy have been updated to the latest. And 3rd Party Camera is still off.
Anything else I should try?

I use a Samsung Tab S3 Android table for running the DroneDeploy and DJI GO 4 Apps.

Regards,
Terry.


#14

Hi @SolarBarn,

Our engineers are investigating the issue. If additional info is needed, I’ll be sure to update this thread here. :slight_smile:

Cheers,
Christina


#15

Hello,

Flew again this morning - new tablet and still no live view… did a screen recording:

As you can see - no live image but it captures the images fine - and its all working fine in DJI Go.


#16

Hello,
I tested the DD flight plan function last Sunday for the first time. I found it somewhat spooky to let the drone fly without a live view. Only because of this thread I now know that there just once was a preview.
I use a DJI Phantom 3 Pro, DJI GL-300C Remote, Samsung Galaxy Tab S2 (T719). The HDMI live video via the “phantom-3-hdmi-output-module” inside the GL-300C worked fine. Also live feed via DJI Go App and Litchi App worked fine.

All apps and FWs on latest versions…

Greetings,
Claus


#17

Hi all,

Thanks for following up here. We’re currently aware of the issue and still investigating. Unfortunately, I don’t have any other updates to share at this time.

Cheers,
Christina


#18

@Christina,

No live view on my mission today. I do have a worry about this. Perhaps with no live view the drone battery power is conserved because the video link is out. Or with live view, the photos will not be as evenly spaced (spacing looking nice lately). Perhaps I do not want live view if these are true. I do not really need it for my current missions which are easy to keep LOS and are over familiar terrain.

Regards,
Terry.


#19

Any updates on this yet please??


#20

Not able to add anything except that it’s happening for me too.

  • P3A (latest firmware)
  • Samsung Galaxy Tab A
  • Current DD app

#21

Hi all,

If you are still experiencing this issue, can you verify your DroneDeploy app version for me?

Thanks,
Christina