Camera Working, In F Mode, Sucecssful Mission, but no pics

I’m testing this software for the first time. I created a map and flew the mission. I tested the camera before the mission to make sure it was taking pictures, but during the mission, no pictures were taken. Is there a setting that I’m missing, or do I need to take the pictures manually with the dji go app? Also, does the gimbal move to the correct position and does the camera focus automatically or are these things I need to do before and while the done is flying?Any help would be appreciated.

Hi Dan,

Glad to hear you’re using DD. Not sure which drone or OS you’re using but I would read through this on boarding document to make sure you’ve set everything up for a successful mission. Please let me know if this helps:

Thanks for sending that over, but I don’t see anything in there that pertains to this issue. Theres a lot of info though, maybe I missed it?
I’m using the inspire 1 pro on the latest firmware.
DD is telling me the missions are completing successfully, however there are no images on the sd card. I tried 2 different sd cards and formatted them both.

Gotcha, if you’re using an X5, there are some known issues and the team is aware of it and working through them.

Do you have any idea when it will be fixed?

Not yet, but I know it’s a priority. I would guess within the month.

I am having the same issue here. I just flew a mission with a DJI P3P. It said the mission was a success but I just plugged SD card into my computer and no pics were taken during mission. Any help would be greatly appreciated.

Had this issue many times a while back but I thought it had been sorted. However I went to do a simple run today and P3P didn’t start image capture. The new warning that drone was not responding to image capture came up and advised to press capture button to start manually- I did this but still no photos taken.
Tried a second time and still no luck.
Third time I modified the flight path slightly so the start point was a bit further away from the take off point (in the 1st 2 attempts I was pretty much directly below start point of mission). This time it worked- as per usual, drone tilted gimbal down and started image capture just before reaching start point. Great! Not sure if start point vs take off position was the cause of issue but I thought I’d mention my experience nonetheless.
Again, thanks for a great app.