SDK Firmware V 1.04

Another beta program is running firmware 1.04. Has anyone tried this with DD?

If you are referring to Autopilot then it is a bit easier for them to get it working with this new firmware because the largest changes that happened are related to waypoints. Hope to have something for people on Monday.

It was released in the Autoflight Logic beta. I was waiting to upgrade in that beta so as not to lose the DD functionality.

If you are going to use the development 1.04 then we should be able to have a version out hopefully Monday if nothing goes wrong. There a few small bugs we are fixing but we did make a few maps on Friday that worked out fine.

1 Like

Champion!! Thanks for the help!

I still have V installed. Is that compatible with DD? I got DD to load the other day and say it was ready to fly a mission but got a message telling me to upgrade the firmware to the version listed on your site. When I tried it would not let me install as it is an older version.

You can find an updated version here: