No flights loading in dashboard

Half way through a days mapping work. First half went well and now none of my flights are showing in the dashboard and creating new ones on my ipad don’t show up either. All I get is a button to Plan a new flight and under that a blue loading style icon that just goes on endlessly.

Have tried restarting everything multiple times, signed in and out of app, deleted app, reinstalled app, changed location, tried with cellular and wifi connections. Nothing. Please help!

I have just updated Drone Deploy on my Ipad Mini and am experiencing the same issue. Version 2.0.0 - 2.0.24

Is this still happening for you guys? I tried to reproduce it on my phone and iPad but haven’t been able to yet.

Yes, something funny happened to me too yesterday. Flew the mission fine using an iPad mini. When completed it suggested to upload the photos, which we can’t from mobile devices. The dash showed the blue upload icon. Back at home tried to sync with the web app, but it would only show the planned, uncompleted mission. Tried it several times, and on the last time, the mission on the iPad showed as if it had not been completed, blue upload icon gone??

Yup, same issue today. Almost like the app can’t connect to the server to retrieve the information. Left it sitting for an hour on a solid wifi connection but no joy.

Do you have a second ios device you can try? I’d like to figure out if it is something with the data maybe stored on that device or a problem loading the actual plans. It works on desktop, correct?

Downloaded on partners iphone and it works on there but still nothing on the ipad today.

same issue here… So frustrating!

Trying to think of a reason why this could be. Is it possible to have a google hangout or something to walk through debug steps to get it working on your ipad and figure it out?

Yeah sure -

Which version of iOS is installed on your ipad?

Was using the 2nd to latest IOS version, just updated to the latest and it’s working again! Good call.

Working again on my Ipad Mini - thanks

I’m getting the same thing. iOS 10.2.1, DroneDeploy 2.0.29, iPad Mini 2. Blue Upload icon appears on the iPad, but not on website after flying offline. iPad will sync with new items put on the website, but the website isn’t getting the flight data from the iPad. Old flight plans remain on the website. Tapping the blue button on the iPad returns an info box: “Sorry, we don’t support uploading on a mobile device”.

Hello, just a few seconds I create a topic about this issue ( DroneDeploy not working in iPad3 IOS9.3.5 ), have the exact same problem. IPad 3 IOS9.3.5 (as far as the IPad says newest IOS version for the device), DD dowloaded yesterday from store. It does not show the missions, you can not create new, if you open one mission (you can do that at the very beggining then stop responding) it does not show any information of the mission.



Stilol having the same problem.

DD app on iPad Mini 2 with all latest updates in OS, apps, and firmware still does not sync the flight data to the DD website after offline flights.

When the iPad is connected to wifi and DD missions are refreshed, a message next to the blue flown missions state something like “uploading flight information”, but it never does. Missions on the website remain gray showing them as not flown.

New missions do successfully upload from web to iPad during this process.

The only solution is to delete all missions from both iPad and website, then upload the images separately, deleting all flight data in the process.