Linear Flight Fail

iOS version 14.2 with DroneDeploy version 4.29

Linear app would not resolve from the standard lawnmower pattern to the Linear Flight pattern and stay. Interface was active and changes in the Linear section were taking affect, but as soon as I hit the checklist the flight plan went back to the lawnmower pattern. Attempted to restart everything including the app twice with no resolution. I attempted to let it start anyways just to see which plan it chose to actually fly and it did try to fly the lawnmower pattern so I stopped it an used Litchi.

Estimados,
Deseo hacer un relevamiento y modelado de un camino de 2.8 kilómetros de largo. Sólo tengo dos baterías, por lo tanto debo hacerlo en varios vuelos. El área que ocupa la imágen es de 172 Acres, pero sólo me importa el camino, no el área. Cual es la mejor manera para poder hacer este trabajo?. Quiero unir todo en un sólo plano y modelado. Por favor si alguien me puede ayudar.
Muchas Gracias

Hi Juan, welcome! For this kind of project you will want to use Linear Flight which is only available on the Business or Enterprise plan. If you aren’t then I would suggest purchasing Litchi for the $25 one time cost.

How wide is the area you are wanting to capture?

Hi MichaeiL, thank you for your help.
the road width is 7 meters.
image

how do I make the direction parallel to the road?

image
as the example of the second image
image

Thanks a lot for the reply!

You’ll need the Linear Flight Plan app from the App Market. Like I said though you might have to be on a Business or Enterprise plan. At one time it was free, but I don’t have access to a way to check it on a Pro Plan.

Just go to the 3-Bar menu and the Apps Market should be in that left navigation pane.

@jotape I just realized what is in your first image does have the centerline so it is from the linear app… I just tried it on mine and it is not working either. This happened to me the other day in the field and seems to have broken recently. @Jamespipe @Andrew_Fraser @Anjanette_Hill We need to get this fixed asap. The plan is not resolving the parallel lines even though it asks. I have 3 big road projects coming up and would prefer not to have to run everything off of Litchi if I don’t have to.

So what I am seeing is that it does not work in desktop flight planning, but does in mobile. Exception being that it reverted when I tried to fly with iOS. I have not tried to fly with Android.