V8 Flights

So i tried to do a large area. i encountered several issues in the process.

it seems connecting to the Inspire is not that easy, if for some reason something fails i often had to restart everything sometime time force closing the drone deploy app.

i find it a bit disturbing not having any info from he aircraft, like battery and signal (think of it as peace of mind).

i noticed that the aircraft is constantly rotating when it gets to a waypoint or its going to the next one, some time very rapidly (this is probably consuming more than the necessary battery)

having a video feed may be useful (i have an fpv camera in my inspire i while flying missing i been using it to spot potential issues)

i created 2 new maps, using vivid color it is ok but i´m not very happy about the results, the maps looks a bit blurry, some of the features are stitched really weird like the roads their not straight for some reasson.


i am reuploading the images for the first one right now, after some retouches in Lightroom just to check the difference. it will be nice to have the photos taken in JPG + DNG for further manipulation.

the new map with the manipulated photos look better, but for some reason there are some patches that are blurred beyond useful.

why could that happened?


I’ll take a look at these today.

any information on this?


Sorry for the delay. I did get a chance to look at these yesterday but I forgot to update you. I am working to see if the modified images caused any problems. I’ll post again in a bit.

thanks a lot.

it will be good to know what is causing the issue, the new processed images look a lot better (where their not blurry.)

Can you send us a dropbox link at beta@dronedeploy.com with the original photos you tried to stitch?

The rotating you saw is probably due to a beta firmware from DJI. do you have an inspire with a very recent version of the official DJI firmware?

i will start uploading it right now, will share when done.

yes, i am using latest beta FW.

Make sure to let DJI know about the spinning. A lot of people have seen that with the latest firmware. They also see 0% battery.

i see a warning of 0% battery when i start the mission, but thats it i don’t see any extra info except for the maps while the mission is being carried on.

invitation to share the file sent to the email you provide, i also posted on the dji beta site about the issue with the rotation.

Our support engineer @dillon is taking a look at this and will see if he can figure out why the original images came out blurry.

perfect thank you very much.

also i got this response from dji about the spinning

“Hi Sir, it is known issue and has been fixed. Maybe the fix will be released in next SDK beta FW.”

It looks like the map was processed using both the LR modified images and the unmodified images, resulting in some strange artifacts. I removed the unmodified images and the result is much nicer. The new map should be available on the data page now.

I think this happened because the filenames of both sets of files were slightly different so we stored both sets of files.

Yes it look much much better than the inspire 1 raw photos.

i have some follow up questions, if i replied images should they be named the same? what if i wanted historic data? it will be pretty hard for me to assure same name on the photos, that means i will need to always start from 0 when taking photos with the inspire.

i see some irregularities in the 3d model, does that happen because of the shadows? this was done pretty late (almost the magic hour) lots of contrasty shadows, its specially noticeable in the roads. specially the road on the edge at the botton of the map.

If you fly a second flight and go to the data page you can scroll through all your maps on a timeline so you can compare it over time.

If you fly later it will get a bit worse results. You can also get better 3D model results by adding in some oblique photos flown around the survey area.

We don’t currently have a good way for you to submit images for the same flight and get another result without replacing the current one. What you can do is go to the data page and there is an upload button (an up arrow) on the top left. This is usually used by people using Ageagle when they want to upload their full size images for the flights they did during the day. It will create a new map with the new photos. It will only do this once though so you’d have to then use the newly created one if you wanted to upload the same photos again for a new map.

We will be changing a lot of this soon to handle use cases similar this one.

if i get the chance i will be flying tomorrow.

my aircraft if currently using WM610_FW_V01.02.02.22 latest

have you guys tried this FW? i heard some people saying its not working with auto flight logic app, not sure what will happen with drone deploy, i am curious on what are the differences between the current SDK FW and the beta ones. (i would assume their the same plus what ever new changes) but it actually seem they are parallel branches.

I don’t think we’ve tried this firmware yet. If it doesn’t work with the other app there is a possibility it won’t work with ours. Would be nice to know.