DJI Restricted NFZ, Mission Won’t Start

I have an authorization for a DJI NFZ…a “Red” zone that is near a runway. I have flown this mission three times with a little trouble, but today I couldn’t solve it.

I have the manual unlock from DJI & downloaded it to my controller and “highlighted” it. It created a circle that indicated I’m in the unlocked area in the dji app.

When I try to takeoff using the Drone Deploy app, the drone hovers after takeoff about 5’ off the ground. I then have to go back to the dji app and fly it straight up to the approved altitude of 160’. When I go back into the DD app to press “start flight”, it acts like it starts, but the drone doesn’t move. It takes a pic or two, but does not fly to the starting point…it just hovers.

If I go back to the dji app, I can cancel the DD mission and fly anywhere I want inside the unlocked area.

I tried repeatedly to get this thing to begin to fly to the starting point today with no luck.

Any ideas?

1 Like

I have had nearly the same experience. Near the airport, unlocked with DJI. I takes off, it reaches the correct altitude, turns towards the starting point and then just hovers. Did you get your problem resolved?

I corrected the issue the next day when I went back to the location and just copied the flight plan and made a new one…worked like a charm.

Just a silly bug in the system I guess.

Hope this helps you!

1 Like