App won't recognize camera during preflight check


#22

It is USAFMAJOR@gmail.com


#23

Thank you @FalconViewImagery! My team will be investigating your flight logs. I’ll report back as soon as there is an update.


#24

Hi all,

My team is aware of the issue and working on finding the root of the issue. I don’t have an update or timeline to share but it will be posted here if anything changes.

Thank you for your patience and cooperation! If something on your end changes, please let me know immediately.

Cheers,
Christina


#25

Hi all,

On Nov 23, 2017 DJI released a firmware update for the Mavic Pro (v01.04.0100) which was followed by a small number of reports that our camera check fails every time during the takeoff checklist. We are in contact with DJI regarding the issue. There is a workaround that may help some of those experiencing the issue:

  1. Navigate to the plan you are flying and toggle off Advanced > “Focus Set by DroneDeploy” (to ensure proper focus please use DJI to set before mission)
  2. Restart your Mavic Pro and controller

It is our current understanding that there isn’t much that can be done about the issue on the DroneDeploy side, but we are working with DJI to bring about a resolution.

Thank you all again for your patience and cooperation.

Cheers,
Christina and the DroneDeploy Team


#26

I’m getting the exact same problem. I look forward to when Dji can push out an update.


#27

Has this progressed? Images definitely aren’t as sharp as they could be.


#28

Hi @Busiboy,

We are still working with DJI on this issue.

Cheers,
Christina


#29

Summary of Issue:

Hello, I started the trial a few weeks ago, 1st 2 missions worked fine. Since then the checklist always fails on the camera saying “test photo failed” if I “fly anyway” there are no photos after the mission completes. I’m running the latest firmware on my mavic, IOS 11.2 on my Ipad and the latest version of DD from the App Store. I’ve also confirmed that my SD ram card is “type 10” as recommended. I can fly via the Go App which takes pictures and videos without any problems and records them on my SD Ram card. I’ve also confirmed that DD is the only app running in my Ipad at the time of the flight.

Date Issue Began:

Approximately 12/3/2017

Drone Model:

Mavic Pro

Mobile Device Model and OS version:

IPad Mini 4, IOS 11.2


#30

So I downloaded to new update today, tried a mission, camera fail, toggling options doesn’t work. Either can’t get it to take off or if I do then no photos. I didn’t progress my free trial to a paid subscription due to this would like a resolution. I actually want this to work for me


#31

For clarity, new dji app update.


#32

Hi @Busiboy,

We’re still working with DJI to figure out what’s causing this issue and what we can do to fix it. Unfortunately, I do not have any other updates to share other than that at this time. :confused:

Cheers,
Christina


#33

I thought you’d be keen to know that I flew a mission this morning which was in focus using my Mavic Pro. Not only were the images in focus, but I had no problem at all getting through the ‘mission checklist’ and past the ‘camera’ tick box that I and others have been plagued with over the past two months. It worked this morning exactly as I would have expected it to (other than having to go through DJI Go first to manually set the camera up) and I pray it works next time.

DJI Go is on version 4.1.22 and DroneDeploy on 2.63.0 and I’m using Android Nougat (7). Don’t touch it! Don’t breathe on it!!

The mission was flown with manually setting the focus in DJI Go and at 25m and DD was ticked to do this. I didn’t tick the box regarding ‘exposure’ and almost wish I had. I don’t tend to fly at only 25m and may be why it was in focus. Maybe it was because the drone was automatically crawling at 1m/s. I don’t know, but it all worked!!


#34

Hi @JamesC,

Thank you for providing this update! I’ll share it with our engineers and see what they think and have to say. If anything changes, please let me know immediately.

Cheers,
Christina


#35

I’m having the same checklist issues using and Inspire 1 version 2 with the Z3 camera. I will try using the manual settings in the DJI app as I’ve read here on the forum. The majority of you guys are using mavic, I can only assume that this may work for the platform that I’m using. I will make a chance to using the X3 and Z3 cameras, and post my results soon.


#36

OK very disappointing neither camera worked. I’m just going to use other apps together my data.


#37

Hi @Grace,

Can you share a bit more info about your issue?

  1. When did this begin?
  2. What is the make and model of the mobile device you’re using?
  3. Are all of your apps and software up to date?

We’ll start with these.


#38

It would appear the camera issue has not been resolved as I too continue to have the same problem during flight check. It’s very frustrating to attempt to use DroneDeploy only to have it failing.

  1. started from the very beginning. Have installed, uninstalled and reinstalled
  2. Google Pixel XL
  3. Software and apps are up to date

#39

Hi @kzootom,

We are aware that this issue is unresolved and we are still working to DJI to figure out what’s going on.

Cheers,
Christina


#40

Issues from startup new from the box.
Dji Inspire 1 V2
Using Dji Go, Skycatch, DroneDeploy
All firmware updated


#41

Hi @Grace,

To verify, do you have “Use 3rd Party Camera” toggled on in your Settings?

Keep me posted,
Christina