App won't recognize camera during preflight check


#1

Team…Trying to enter your contest however, after the latest DJI update this weekend, your program won’t recognize the camera on the Mavic. After disconnect, the camera is functional . Not sure if anyone else has reported similar problems. Would love to know if it will require an update of your app.
Did hard reboots of app
Reloaded app
Thanks,
D


Mavic Pro Test Photo Fails
#2

I’ve had the exact same experience! After restarting etc. several times, the app still could not take a test photo. I started the mission, which it flew successfully, but no photos were taken! The aircraft and camera work normally with DJI GO4 as well as Litchi.


#3

Same as above, no flight photos every flight start has camera test fail.


#4

OP, got it that you are using a Mavic. All, what drone, device, device OS and DroneDeploy version?


#5

Myself I am using the following:
Mavic pro
iPhone 8+ 11.1.2
DronDeploy Version. 2.61.0-2.61.0

Thanks!
DB


#6

Mavic Pro - Firmware updated on the weekend.
Samsung Galaxy S8+ SM-G955F - Android version 7.0
DD version 2.61.0

I also bought coincidentally a Samsung 7, installed everything fresh on Sunday (24hrs from now) had the same issue.


#7

I think we see a possible commonality… @Kiewiet Are you flying a Mavic Pro?


#8

Yes, I use a Mavic Pro. Worked well untill I installed the latest firmware. I assume I have the latest Drone Deploy version, because there’s no update available on the Appstore. I use an IPad mini 3. After attempting to fly a mission with DD, I switched over to Litchi without restarting the aircraft and discovered the video function was disabled. After a complete reboot, without DD, everything was functioning normally again.


#9

Also newest software on iPad mini - iOS 11.1.2


#10

Hi @FalconViewImagery, @Busiboy, and @Kiewiet,

Can you all please share the email address associated with your DroneDeploy account so my team can investigate this issue? Feel free to send them to me in a private message.

Cheers,
Christina


#12

Can someone that is having trouble flying with the Mavic on the latest firmware try disabling the focus within the DroneDeploy app and seeing if that allows you to fly? We think there might be an issue with the latest Mavic firmware for some users and focusing during the checklist.


#13

ill be able to try in an hour or so


#14

the camera passed pre flight and it appears to be taking images


#15

No change for me.
I turned off individually Focus and then Exposure with no improvement. Did this multiple times and also tried with setting on.
As an additional note I am still not able to switch to video on the Mavic Pro since the last update.
Col D


#16

my test flight today is uploading, all appears good


#17

Hi @FalconViewImagery,

Can you share the email address associated with your DroneDeploy account?

Thank you,
Christina


#18

With focus disabled it runs through the checklist smoothly, flies the mission and takes all the photos, but out of focus!

When I subsequently try another mission with focus enabled it gets stuck again.

Without restarting anything I turn the focus off and try again and it still gets stuck.

After rebooting everything with the focus off the mission can be flown once more with resulting unfocused photos!


#19

My images weren’t great either in the focus department, but for my use it was passable.


#20

If you disable focus in DroneDeploy you’ll have to set focus for your flight yourself through DJI Go.


#21

It’s been quiet so I can only assume a patch is underway.