Tag GCPs error

After i uploading drone photos and GCP files, I have to do GCPs tagging.
However, it took a lot of time to load after clicking on the ‘Tag GCPs’ in the upload menu.
Then the ‘edit gcp data’ screen appeared as shown in the figure below, and I could see the message of AttributeError.
In the meantime, I uploaded the same gcp file for about 2 months, but it is the first time that gcp tagging is not possible as of today.
In my opinion, it seems to be a temporary error, but please let me know the cause and resolve it as soon as possible.
Thank you.

1 Like

There are problems currently with GCP tagging, but it has varied and been inconsistent. One instance has been that the coordinate data appears empty. Other issues include a continual spinning wheel after selecting the first image and images disappearing from selection during preview. I was told that this is being worked on… @Jamespipe

Please may you raise this directly through our support email / chat channel? We will need to investigate with the Project ID and internally escalate.

I have sent the issue now through your support email.


Image processing is currently not possible on multiple construction sites due to tag GCP errors.
We hope to take immediate action in urgent matters.

We’ve released a number of fixes to the above issues and other GCP issues reported elsewhere in the past 2 weeks:

  • spinning wheel (us, korean instances)
  • gcp csv data missing
  • images disappearing on zoom (chrome bug)
  • overall speed improvements - UI should be about 4x faster.

These fixes should now be live for all customers.

My last couple of maps have worked without issue.

There is one outstanding problem that I have had in that when a coordinate set needs to be changed for some reason that the points and taking system get confused. selecting a single point will then pull up images from opposite ends of the site. Not usually scattered across the site, but to specific areas as if it is remembering the old coordinate or a shift in the numbers has caused it to look at two different places.

What kind of changes are you making Michael? Can you give an example so we can try to reproduce?

We made a change to try to overcome this a few weeks ago - if the CSV is changed during the tagging process you should be told that we need to reprocess and refresh the GCP first stage.

It’s only happened a few times that I had to replace all of the information because I uploaded the wrong date, but most commonly it is because a point got knocked out and we had to shoot in something else and replace that one point in the list. That point would then report images from two different locations usually on opposite sides of the site from each other. I have never seen a prompt besides and telling me that a point is outside of the area of interest.