Mavic Pro - Focusing & GPS data


#1

I’ve been slowly getting up to speed with my new Mavic Pro and DroneDeploy and would love to check in with others using a similar workflow. So far I’m loving this software and the potential for my Real Estate clients. However I’m having two issues. One my image are out of focus. Normally on the Mavic I focus prior to the shot but haven’t found a way to do that with DD. And second I’m still not getting gps info and I believe all my firmware is up to date. I’d love a bit of help if y’all don’t mind.

Cheers and thanks, Bill


#2

Hi Bill,

Have you read this post yet? It explains why you may have some image blurring issues. Please let me know if this helps:

Thanks,
Kara


#3

Same issue, but all images are out of focus? then the next flight with zero input they’re all in focus, what’s up?


#4

I have made 2 maps so far with my Mavic and yes I wasn’t sure how to focus. Does DroneDeploy control the focus on the Mavic?
Also my images seem over exposed. How can I adjust this.
Here is a link to yesterdays map, hope fully I can share it this way:
http://drdp.ly/dydNRb


#5

Hi Larry, I know they’re working on Mavic documentation and it should be up on the site soon. Have you gone through these steps yet to ensure the quality of your images? http://support.dronedeploy.com/docs/ndvi-cameras


#6

Thank Kara for the reply and sorry for my absence. I was traveling quite a bit. Turns out I found some answers on my own. First, my firmware wasn’t updated. Took a cycle of something for the DJI app to recognize that and ask me to update.

For focusing, this is the method I have been using. I log into the DJI Go app, calibrate my compass and format my SD card. Then I tap to focus on something far away. Then I close out DJI Go and turn off my transmitter. When I turn it back on again I select DroneDeploy, use only once and choose a preplanned map. I’ve been good to go since.

Cheers and thanks, Bill


#7

Thanks for the reply, Bill. I sometimes find on my own Phantom 4 that the solution is as simple as updating the firmware. Glad everything worked out.


#8

Still spitting out rubbish out of focus images, why have you not solved this issue yet?


#9

Hi Cameron,

Sorry to hear you’re having issues. DD does need a dedicated support doc for the Mavic and that is in the works. In the meantime, this might help? http://support.dronedeploy.com/docs/ndvi-cameras


#10

The issue isn’t so much lack of overlap/sidelap or iso settings but the tap to focus design of the mavic.

Did two flights this morning;

Flight 1 was open dji 4 go, fly to 75m agl, point camera down and tap to focus, came in to land and just as I was switching app noticed that the auto focus ran and re focused the camera after I had landed. Fly the DD mission and confirmed it had refocused

Flight 2 was open dji 4 go, fly to 75m agl, point camera down, tap to focus, then switched to manual focus and landed. Ran the mission in DD and the images are in focus

Not sure how you would be able to stream line this so we didn’t have to waste time and battery focusing initially in dji go


#11

WCAI, could you please describe how to manually focus it? Thank you.


#12

Interesting, I don’t have a Mavic yet but I forgot about the “tap to focus” feature that differs from the Phantom. Thanks.


#13

In the Dji go 4 app, once connected go to general settings - scroll down and toggle Enable Manual Focusing - close settings, use auto focus to get it right - toggle the AF/MF button just between image capacity and AE lock

Flew another small subdivision using this method and focus was good

However still getting used to the settings I had left exposure and white balance on auto so images are a bit iffy, will need to lock those once you’re happy with them

DD has the option to do automatic camera settings but people have reported back (and I’ve experienced it too) images that are pitch black

The second flight perpendicular to the first glitched out and didn’t point down to take the images

I still get an error pop up on the second flight saying automatic image capture failed to start, manually push the capture button to begin image capture

DD has potential and would be a reasonably handy tool for the small stuff I want to do but damn, these issues so far are not convincing me to pay after the trial period that’s for sure


#14

I agree. It seem so glitchy and the price for monthly service seems like they are pricing it without the glitches. I’m from the school that if you pay full price you should get full value. As soon as the temperatures stay about 25 degrees here I’m going to give it a shot. Until then, I’m learning from the forum and trying to come up with a workflow that takes all of the glitchy things into account. Thanks for the information, much appreciated.


#15

Apparently, DD has had this Mavic focus bug for quite some time. Some support will agree, some will say that it doesn’t exist. The only current work around that I’m aware of is to use the DJI Go 4 app, fly to the DD height you intend to fly your mission, set the focus in DJI Go 4, switch to manual, then fly DD with the auto camera setting turned off in DD.

Sad that for a $100/month piece of software, that DD has not addressed this issue for months. Hopefully, DD will get their act together in that DD has potential.


#16

For those on this thread, we want to let you guys know that we our starting a slow rollout of a new version that includes a fix for Mavic focus. In our testing it looks to be promising. The version number is v2.56.0. Android is rolling out slowly now as we continue to test. iOS is still under review, but both are coming soon.


#17