Procore integration issue


#1

Summary of Issue:
We are testing DroneDeploy and his integration with Procore. We’re using a trial account on Chrome.

First issue: the images export to Procore doesn’t seem to work, DroneDeploy alert me that the processing is underway (“Your export request has been sent off! We’re processing your map data now. You’ll receive an email when your export is done.”) but then I only received a standard download email ("Your DroneDeploy Elevation export for “Untitled Map” is Ready! ") and no image shows up in Procore.

Second issue: after the first export, the app doesn’t allow us to select the company anymore (we have several different companies in Procore), the dropdown menu is simply empty, and we need to log out, refresh the page and log in in Procore again

Date Issue Began:
Always been an issue

Drone Model:
N/A

Mobile Device Model and OS version:
N/A

DroneDeploy App Version:
N/A


#2

Hi @fpensa,

I’ve escalated this to my team for review to see if others have reported this issue. In the meantime, have you reached out to ProCore regarding your issue?

Cheers,
Christina


#3

Hi @fpensa,

I just wanted to check in and see if you’re still experiencing this issue. Please let me know if you are.

Thank you,
Christina


#4

Hi Christina,

Just perform another test, same issue, nothing goes straight to Procore, instead I received the downloading link by email. Not much of an integration…


#5

Hi @fpensa,

Thank you for updating me. I’ve notified our team that you’re still experiencing this issue for further investigation. If we need additional information, I’ll follow up here.

Thank you again for your patience and cooperation!

Cheers,
Christina


#6

Hi @fpensa,

Can you verify that all of your software (firmware and apps) are all up to date? I suggest rebooting everything as well for good measure. Let me know if the issue persists after updating. Sometimes I will uninstall and reinstall a program as an extra step too.

Keep me posted,
Christina


#7

Hi Christina,

Everything’s up to date, also consider that I’m not using any software, but only your cloud engine in Google Chrome…There’s no software to uninstall/ re-install. Also, I reboot by desktop every day.

Regards,


#8

Hi @fpensa,

I believe my teammate Jay has reached out to you via the email address used to register for the forum. He’ll be happy to continue assisting you with your issue. :slight_smile:

Cheers,
Christina