Sharing Options Broken? (SOLVED)

I am trialing the software and still within my 30 day period (my account still shows pro trial). I was copying some links to share and noticed that it was giving me all the same shortened link. I refreshed the page, now all the options to share are gone (as well as getting back to the dashboard) except the export button. I tried Chrome, I tried Incognito mode and here the buttons show back up, but still give the same share link (not different ones for different map renderings (3d, elevation, etc.). My other maps are showing all the buttons (Data, share, Export, support), but even the share links on these are not giving me unique shares- they are all generating the same link.

I tried to upload these four photos, but since I’m new, it wouldn’t let me. Here’s a link to them:

Any ideas on what could be wrong here?

Edit: I also attempted to share via Firefox and it too gave the same link each time.

This has been solved. My issues were not really issues at all, but the new sharing interface.

  1. The missing icons/links were missing because I was viewing the shared page. It looks very similar to the page you’d see if you were logged into your account, so I assumed it was my account, minus some icons.

  2. The shared links being the same and taking you to the 2d map, well, that also is part of the new sharing interface. This gives the user an opportunity to adjust settings rather than getting a preset view.

So if anyone else stumbles upon this post, these are non-issues, just a new way to share.

Thanks for posting this @TNDroneServices

1 Like