Pdf annotations reversed


#1

when using the volume function on multiple piles…ex: pile 1-pile 12…the pdf print out reverses the order selected…pile 1 becomes pile 12…its screwing up making the output useless…its killin me…please help asap!!!


#2

Hi @yukonminer4,

I apologize for the delayed response. Are you still having trouble with your PDF annotations?

Keep me posted,
Christina


#3

Hi @yukonminer4,

I’ve been looking into this issue. I’m hoping you can clarify the issue you’re experiencing.

  • The table values do not correctly match the numbered annotation. I.E. The report is incorrectly labeling the volume of stockpile one.

OR

  • The generated numbers do not line up the names you given to each stockpile.

I’ve attached a sample report we can use for context.

Dan.


#4

Yes… Unbelievable…really !!!


#5

Dan…I gave you a perfect explanation…if,in your picture was annotation #1 your first polygon drawn…or your last ?..if annotation #1 was indeed the first drawn…and #2 was indeed the 2nd polygon drawn… Then it worked for you…re read my question…it pretty straight forward…I do gravel pits…there are 5 piles (in a row…left to right) that I need to get the volumes of…I select the pile furthest left first…I click volume…I draw a polyline around the pile…I then move to the next pile (2nd from the left)…and perform the same tasks…continuing to pile 3…4…and concluding with the 5th pile on the farthest right…having completed this task,I now scroll to the PDF generate button (or the Excel generate button)(both are fucked up)…a map and statistics are generated…the first pile i annotated is now numbered 5 (the first gets labeled the number of the last)…and the 5 pile I drew a polyline around (the last one drawn) …now becomes pile #1…so the numbers in the printout COLUMN are 1-5…with the last selection being 1 when it should be last…5.
The Excel is also f,d …it seems the updates screw with it…and it’s Killin me…I believe a guy named Dan took 5 min and fixed it previously…

I hope this is better understood now,…I’m eagerly awaiting your resolution.
Thanks
David.


#6

christina, Is 12 days the usual response time?..still not working…not cool…i thought I liked the ease of use with this volume program, but its worthless if it doesnt work. Thank goodness i have additional paid programs to do the stiching…not impressed with DD response time to what should be percieved as an important issue.
thanks,
David.


#7

Hi @yukonminer4,

No, it is not typical for posts to go this long unanswered. As the new Community Manager my goal is to make sure all users get a response in a timely manner from either my team or another community member.

Again, I’m sorry your question did not get a reply in a reasonable amount of time. We take all feedback concerning customer experience seriously and we’ll work on improving the SLA.

Cheers,
Christina


#8

Thank you …looking forward to it working… hopefully soon…and for good.
David


#9

Hi @yukonminer4,

I just pushed an update to the app to label the first created annotation as “1”, the second created annotation as “2”, etc…

Please refresh your page and let me know if it’s working as expected.

Thanks for your feedback.
Dan.


#10

hi again,
Same issue with the CVS (excel) export…backwards…AND it seems that the point cloud export doesnt work…sooooo…whats up ???


#11

Hi @yukonminer4,

To clarify, you’re no longer experiencing issues with your PDF annotations? If so, are you now experiencing two new and separate issues?

Keep me posted,
Christina


#12

Correct…PDF app is working correctly…the app for CSV (Excel) export has been down for the same period of time.(with the same backwards annotations)…I indicated that to daniel as well.

The other issue is the point cloud export…get email saying good to download…but nothing there but error code from your server…both are pretty big issues…Sooooo…here we are…lol


#13

file does not appear to have any style information associated with it. The document tree is shown below.

NoSuchKey
The specified key does not exist.
4cdd447860_YUKONMINEROPENPIPELINE/points.zip
796D697F0D3D34CF

5CLHcxgyLc49wYlmCQ/7pr1sl/k7ROzBPQBhdHd5gd98kN1OUc5e++U5ahi+sojalKHU9oIRTM4=


#14

Hi @yukonminer4,

For the CSV annotation export issue, you’ll need to contact the developers at Annotation Export for assistance as the program is owned by a third party developer. You should be able to do this by tapping the ‘Support’ tab in the App Market preview in the DroneDeploy app.

In regards to your point cloud export issue, can you please share the name of the map so I can take a look and see what’s going on?

Thanks again,
Christina


#15

Vic / james…is the map name…so.DD…supports/offers an app that doesn’t work…hmm …odd.


#16

Hi @yukonminer4,

It’s up to the developers of third party apps to ensure that their product is up to date and compatible with DroneDeploy. We’ll take a look at your map and get back to you as soon as we can.

Cheers,
Christina


#17

Hi @yukonminer4,

We wanted to follow up and let you know that we are troubleshooting your issue. We may reach out again for more information. Thanks for being patient.

Nipul


#18

Hi @yukonminer4,

Thank you for being patient while we were troubleshooting your concern. We have been unsuccessful in trying to reproduce your issue with the Point Cloud file. To further help us, could you let us know if you received the Point Cloud email with the downloadable link? If you do receive it, could you forward it to nipul@dronedeploy.com?

Thank you,
Nipul


#19

here ya go Nipul, If you look in the ealier part of this string you will find a PDF issue…it is still NO GOOD…ive posted pics of it as well…it seems nobody wants to address the issue…perhaps you can ??? A guy named dan thought it was corrected…the first pic is correct…it is in the order i selected…the second pic is The PDF report screwing up…randomly now…WTF


thanks nipul…this is getting kinda ridiculous…i can live with out the point cloud…but the PDF volume report is vital…and the reason why im using the trial…this is over 2 weeks…still nothing,What gives ??

still waiting,DAVID
I HAVE FOUND THE PDF VOLUME REPORT ISSUE…IT GOES SPASTIC AFTER THE 10th ANNOTATION…THE 11th ANNOTATION SCREWS IT UP…IT SHOULD GO TO 40 PILES…NOT 10…PLEASE FIX ASAP.


#20

Hi @yukonminer4,

Thank you for sending over those screenshots. I looked into your concern and was able to successfully reproduce the issue. The annotations are being reordered when the PDF is exported because the annotations in the PDF are numbered by the “Create Date” vs the number you give the pile in DroneDeploy.
Unfortunately this is an issue which I need to forward to our product team for resolution.
As an alternate solution, I recommend labeling your volumes piles by the create date. For example:

  1. Create your first volume pile, label that 1.
  2. Create your second volume pile, label that 2.
  3. Create your third volume pile, label that 3

Once the issue is resolved, we will update this post. Please let us know if you have any questions.

Thank you,
@Nipul