DD crash ios version

I use DD several times a week, and I’ve had a very strange problem since last week.
I was at home using the PC to plan the route, open the i pad min5 to confirm that the route is OK.
Then go to the outdoor to start the formal implementation of the task, the implementation of DD appears blue screen, a few seconds later DD crash , again the implementation is the same.
Replace the battery, turn it off and start again. It’s still the same condition.
Uninstall DD, restart the ipad Mini after shutting down, Download DD from App store again, and execute it again. It is still the same.
Then three more data lines were replaced,DD still crash。
I switch to the Android Tablet immediately, I can perform normally. However, because the Android Tablet does not have the function of flying along the ground type altitude, it is very difficult to use for my current mission.
After returning home, use the i pad mini5 to open DD again. As a result, everything is normal again.
I don’t know why?

ipad mini5 ios 13.61
DJI GO4 4.3.38
DD 4.13.0!

1 Like

Can you clarify what this means?

What was your data connectivity like in the field? Or were you trying to operate offline?

I’m experiencing the same issue: When trying to start the DD App I only get a blue screen. Already tried to unistall-install, but without luck --> still same issue. Any hints? Thanks!

DD Version: 4.16.0
iPhone 7 with iOS 13.7
DJI Go4 4.3.38

2 Likes

Hi @sebastianstumpf, welcome! I think it might have something to do with the older iPhone. If you look at the many threads concerning issues since upgrading from V3 to V4.x.x the system is requiring more horsepower from the devices and also performance issues resulting from changes and needs for connectivity. Do you have any other devices that you can try that might be a little newer?

Thanks, @MichaelL! Yes, I though also it might be due to age of the iPhone, but on the other hand iPhone 7 is mentioned on the list of supported devices:

Official device support
iOS Devices
Recommended operating system: iOS 13+ and 1Gb of free disk space

  • iPad Pro (2015+)
  • iPad (2017+)
  • iPad Mini 4, 5
  • iPhone 11, 11 Pro, 11 Pro Max
  • iPhone X, Xs, Xs Max
  • iPhone 8
  • iPhone 7, 7 Plus

So it should work but it does not…

1 Like

I see they updated the iPad recommendation due to these issues, but they should have taken the iPhone 7 off. Hopefully you’ll find another resolution though. Have you emailed support yet? This is a user forum so the likelihood that this type of issue will get solved here is slim. @Andrew_Fraser