3D View Incorrect Orientation

I’m using a Phantom 4, and have recently switched from the Pro Trial to the Free Explorer plan.

During the Pro trial, I created 3 maps, which rendered perfectly in 3D view. Since the trial ended, I have created about 5 new maps, none of which render correctly in 3D view. When I say they didn’t render correctly, I mean this:

  • The orientation of the model is vertical, rather than horizontal, which means that you can’t orbit the model.
  • The background, instead of being dark grey, is now a multicoloured yellowish blob.
  • The initial state of the model is ‘Lit’, which looks terrible, rather than ‘Shadeless’, which was the default state for the earlier models.

Apart from that, the model seems to be rendered perfectly. Can anyone throw any light on whether this is a known problem? I’m not getting any response from the forums so far.

Still nothing? I’d really appreciate if someone from @DroneDeploy could take a moment to answer my concerns.

Hi Tim, sorry for the radio silence.

We’ve identified the problem with the 3D model upload settings and have run a script that should fix all affected maps for all customers. We are now working to identify the root cause so that this doesn’t happen to you again, but in the meantime, please report any instances of this to our support team.

Thanks for your patience with us on this,


Hi James,

That’s great. Seems like you also fixed the default view back to ‘Shadeless’ instead of ‘Lit’ - much better.

Thanks for getting back to me.


1 Like