Mapping Angle Broken

I normally plan my missions on a Windows Desktop. Much easier than fat fingers on an iPad. I’m noticing today that I can’t seem to modify the Mapping Angle setting. I can change the number and move the slider, but the angle preview on the map never changes. This was definitely working previously, and as recently as two days ago (15Sep21). I’ve tried creating a new test project as well, same result. What am I missing?

ETA, same result in Chrome 93.0.4577.82 and Firefox 92.0, though I am able to change the angle on the iPad app. Changing the angle in the iPad app does reflect the change in the browser, and vice versa. It’s only the display and calculations that appear to be broken in the browser.

Hey Dutch, welcome! So everything seems normal on the app but the PC isn’t working regardless of browser? Have you tried Chrome Incognito?

Good suggestion. Just tried that as well, same result.

To confirm, changing the angle in either browser or app does change the angle in the project. In the browser, it does not update the flight pattern, or recalculate the flight time.

At one point it stopped working on my iPad as well. Now it’s back to working on both. Mods, feel free to close this topic.

Ok, gotcha. Standard mapping flight looking straight down? Just tried ours and it is working fine and sync’ing between devices. Bummer.

Thanks for checking. I’m chalking it up to some strange profile blip. It seems to be working fine now. Strange…