Wrong file Format for QGIS? Wrong measuring in QGIS

Good evening,

I hope my problem will be understandable, as my english is not that good.

I tried the drone deploy 30d trial and did a test flight over an area, where I could do measuring on ground so that I have absolute data sets to compare. After the flight, I did some measuring in the drone deploy web surface, everything seems really acurate, I was absolutely satisfied. I exported the map in different epsg codes to load it into qgis. In qgis i also measured the same points of the map and every measuring seems to be wrong. It looks like I have used the wrong epsg but I tried different times with always the same results, the measurements were different to the drone deploy web surface (and the real data of the area measured on ground). I had some mail contacr with the drone deploy support, but we came to no helpful result. It seems as there is a factor that influences the result (e.g. the real length measured on ground is 3.26m, measured in the web surface it´s 3.27m but in qgis its shown as 4.91m). I followed the steps in the tutorial (https://support.dronedeploy.com/docs/how-to-view-imagery-in-qgis#), but the problem is still there. Meanwhile the trial period is run out so that i cant do another flight to compare the different systems, but I still have the exported maps from the test flight. Has anyone an Idea, how to solve my problem?

Thanks a lot

What was the CRS for the layer containing the image?

Where can I check that in QGIS? Would it be helpful to upload screenshots of the program surface to show the problem?

It is at the bottom-right in the information bar. Sounds like you are using an EPSG. What is the projection of your export? Does your issue continue if you export to Mercator or WGS84?


@zach1 is the pro at this, wink wink…

It was set to “EPSG:4326” without doing anything (presetting of qgis?). Because of your hint I looked for other options and activated the field “Spontanprojektionen aktivieren (SRP)” (should be translated like “activate spontanous projections” or sth like this), so i could choose another crs. Set it to WGS 84 / Pseudo Mercator EPSG:3857 and, oh magic, the measuring is correctly. Thanks a lot!

1 Like