What's The Trick?

Hello. New user to DD. Can someone explain to me what is the trick to getting the app to connect to the bird (p4p & p4pV2) when in the field? Tried starting Go4 app, shutting it down then starting DD. Did this multiple times. No joy. Then I tried connecting with both running on the off chance that maybe that would work. No joy there either. Running an Ipad Pro (no cellular). Anyway it never connected. So had to execute plan B to get the job done. Connected in a split second. Appreciate the help.

Anthony

1 Like

So you are hearing the tone signifying that a device had been connected and DroneDeploy never says Drone Connected?

When starting the app, it just keeps flashing “drone connected” but the app never fully opens to get to my project. It just keeps flashing the message and the startup circle goes round and round.

What device?

Since your device doesn’t have connectivity have you tried to WiFi off of another device? There is a stinking suspicion that DD has become all too dependent on connectivity.

Ipad Pro with wifi. No cellular.

What about WiFi’ing off of your phone’s or some other device’s hotspot?

I was in a remote location so I could only connect to my mobile phone hotspot. The other software connected in a second, flying in 15 seconds and capturing in 30 seconds. I wasted 20% of a battery trying to get DD to connect. I don’t get it.

Anthony

So you were connected to your phones hotspot through the Wi-Fi on the ipad? There have been many strange things happening with the version 4 software and most of them have been related to an increased need for internet connectivity . It’s not supposed to be the case, but it is what users have been experiencing.

It is definitely what I experienced. I find it to be quite disturbing that you pay somewhat premium dollars for a service and there are issues happening that are so basic, that they shouldn’t be happening.

We’ve been chasing them on these seemingly internet connectivity related issues for a while now. It gets better or worse with each update. This last update seems to have made it worse. Sometimes adding a WiFi connection on top of the device’s mobile broadband helps, but it’s not consistent enough to be definitive. I have never tried offline mapping so that may be worth a go, but I think that too is a sketchy solution. You have to make sure that the flight plans you want are set to offline and that they have truly cached while on WiFi then turn off the WiFi on your iPad and restart the app to see if they show up.

What’s your Plan B?

Mike,

First I have to thank you for stepping up to help a newcomer to Drone
Deploy.

When I was on site this past Saturday, I made sure I had a plan B
available to use. Fortunately I did because I could not even use DD app.
I ended up capturing the data set with another third party software which
worked flawlessly. As a matter of fact, I used this app for about a year
on two separate megawatt solar installations. It worked all the time,
every time. It’s frustrating, especially when you are in an
extremely remote location, no access to even an LT (not even 4G) cell
network, is sparse at best, and stuff does not work as advertised. Then
to have to practically bash in the door to get someone’s attention there
for help. So thank you again for your guidance. It is a big help.

Sincerely,

Anthony

1 Like

I feel your pain. I have driven a couple of tours for nothing and it is extremely frustrating. I would email support and maybe they can see something in the logs or have you provide some logs from your iPad to see what’s up. I very rarely fly out of network, but I sympathize. Don’t give up. You may be the one that finds the bugs that fixes all these issues that have been persisting.