Web Interface Query

I can’t seem to complete a map in the web interface. While the mouse pointer changes shape when I point back at the original start of the map after drawing an enclosure, it won’t accept the click. I can click very near the first waypoint, which leaves me with an open map. What am I doing wrong?

In the sceenshot here you can see I’m pointing at the last waypoint, but clicking doesn’t achieve anything.

There should also be a finish drawing green button that will close the polygon as well. Does that also not work?

Hi Ken
Try clicking finish after putting down all your points.
It worked for me.

Tried that. I end up with an incomplete drawing.

While we’re at it - the interface doesn’t seem to respond during drawing as it does in the youtube videos. I’m expecting it to draw flight paths as I build points. Also …


  • How do you edit a map afterwards, or while you’re building it. The app is quite straight forward - click, double click, click and hold, etc. But the web interface doesn’t seem to have a way to remove waypoints during build, or afterwards to modify an existing flight plan?

In short - my experience of the web interface does not match the walkthrough. Any idea what I’m doing wrong?

Thanks, Ken

Ok, I realise now the problem is that I’ve been using Custom Map. All is ok now I’ve picked one of the other types. Sorry.

Sorry about that. The custom workflow will be hidden soon this shouldn’t happen as easily.