Waypoints & Focus Errors / Mavic Pro


#1

Getting a Waypoints error when I try to fly the mission.
“Flight Plan…
ERROR LOADING WAYPOINTS
The waypoint mission has an invalid value for autoFlightSpeed. (code:-5101)”
See attached screenshot.
I tried copying the mission & changing the starting Waypoint & getting the same error.
I also tried changing flight direction with same result.
Then I Created a new mission & the only thing I did different was I left the Speed at 34mph. Normally I fly missions at 2-4mph for better quality photos.
Then it gave me a Focus error.
I had setup Manual focus/exposure in GO 4 ahead of time, where I fly to the the Mission altitude & set focus & exposure manually. Then I land & fly the mission in DD.
I tried the same thing in Auto Focus/Exposure & got the same error.
Why am I getting these errors?
It did allow me to fly the mission with the Focus Error & the photos look ok.
But these errors makes the software feel unreliable.
Does anyone have a clue about why this is happening?

BTW, I have tested/flown this same mission a couple dozen times in the past 6 months without error before I did the latest software update.
Any help is greatly appreciated.

June 13, 2018

Using a Mavic Pro with latest firmware 1.04.0300.
GO 4 4.2.20
Drone Deploy 2.74.0

iPad Mini 4 iOS 10.33 / WiFi only / 128 Gigs / Tethered to iPhone 5s through Hotspot for GPS support.


#2

I would suggest uninstalling and reinstalling the app again (if you are connected to cellular or wifi to re-download it) and also turning the mobile device off and back on to clear out possible conflicts.


#3

I’ll try that. Thanks for the input.
Testing again this afternoon.


#4

The solution as suggested above unfortunately did not work for me. I’m using the DJI Inspire 2 with the X7 camera (latest sofware DroneDeploy/DJI 19-06-2018). Did anyone else found a solution for this problem?

The combinations i’ve tried:
DJI Inspire 2 with X7 - Ipad mini - Waypoint error.
DJI Inspire 2 with X7 - Asus Android tablet - Waypoint error.
DJI Phantom 4 Pro - Ipad mini - Waypoint error.
DJI Phantom 4 Pro - Asus Android tablet - testpicture error (the drone took off but the photos were out of focus)


#5

Hi @Alfa1,

Can you clarify what model and OS your mobile devices are on? For your reference, here is our list of Supported Devices (Mobile and Tablet).

Cheers,
Christina