Waypoint Upload failing


#1

I am flying a square area of about 250 acres and everything checks except for the waypoint upload…it just sits their blinking for like ten minutes. I restarted tablet, controller, drone all of it and notta.

I tried creating a new map while on site and still didn’t work. I had to use data mapper’s software to fly my missions!! This has wasted valuable time for me as I only have a certain time I can fly my missions.

Nvidia Tablet (Android version 7.0)

Please help!


#2

Hi Matthew,

Sorry to hear this. Did you try uninstalling and reinstalling DroneDeploy?


#3

Which drone are you trying to fly on? Android should get a big update this week. Hopefully this will help solve your problem.


#4

I am flying the m100. I actually wiped my entire tablet and reinstalled all of my apps two days ago for performance issues on the tablet.

It is now updated to Android 7.0 I am flying again today afterwork. I will let you know if it is successful or not.


#5

Hey, how did it go? Hopefully your flight went well?


#6

I unistalled and reinstalled DD, but again had the same problems.

I could only get it to connect to one map that I created. Any others the waypoints wouldn’t upload. I finished that one map and then moved to my southern location to try and fly it. I again created a new map and still nothing.

I ended up using inflight mapper again to finish the job.


#7

I just got back from another poor showing on Drone Deploy’s app. I tried again to make a 700 acre map, but nope I waited ten minutes for the waypoint check to finish, but never did. I proceeded to go down to 233 acres and waited 5 minutes nothing. I then dropped the map size to about 160 acres and voila waypoints checked and ready to fly within seconds!

I think there is a serious flaw if I can only fly 160 acres at a time. If anything the waypoint circle needs to identify percentage of waypoints uploaded…as I do not know if its just froze up or if it is truly uploading, just slowly. The other app that I use allows for 255 acres and then if anything larger than that it gives me a warning saying too many waypoints make plot smaller. At least there I know my maximum size although still small IMO.

I am running a test now on drone deploy for the 700 acres to see how much time it will actually take to load up that amount of acreage (if it ever will). Has nobody on the Drone Deploy team done anything larger than 200 acres at once? I can’t believe I am the first to have this problem with the software?


#8

We have users that are doing very large pieces of land, even 1000s of acres with several continue missions. Can you provide us with the name of a plan in your account which have waypoints that won’t load? We could take a look and try them on our drone as well.


#9

I had very similar issues with iOS. I I updated my OS and the took care of the problem, nothing else would.


#12

Tried first flight today and couldn’t get waypoints to upload on P3S and Galaxy S5. Tried 4 times with no success. Will try and reinstall.


#13

The same problem happens to me, it won’t load the waypoints… why?
I have a phantom 3 standard and a galaxy Tab A.


#14

If anybody is having problems with the waypoints not uploading to the drone during the pre-flight checklist, I’ve discovered and resolved the problem which has never been documented. In fact the problem is that there isn’t any documentation that explains this pre-requisite when using Drone Deploy with a Phantom 3 Standard or any version of Phantom 3. You must first make sure that Switch 1 on the upper right corner of the controller is set to the BOTTOM POSITION. If it is not in the bottom position, the waypoints will not upload to the drone. Once I discovered this, the waypoints upload every time. In fact, this same condition is valid for any drone mapping software on smart phones and the Phantom 3. Switching S1 to the bottom position enables multi-flight options which the waypoint system is part of.


#15

I have the same problema, it won´t load the waypoints !!! I have the phantom 3 professional, and i have set the flight mode switch to “F-mode”…nothing happened!!!
I have a phantom 3 professional and a galaxy Tab S.


#16

I was told by DD that they are aware of this problem and are working on a solution. It appears that there is a maximum number of waypoints (99) that can be uploaded to any DJI drone; I’m speculating that it’s a DJI issue. Would love to hear a response from DD clarifying this. If it’s not fixable there should be a limitation at the planning stage so that you won’t be embarrassed at the last minute having already purchased verifly insurance while you sit there in front of the client trying to figure out why the drone won’t take off.

So, I’ve been limiting my plans to about 40 acres. Personally, I have trouble seeing my Mavic with the naked eye flying a plan much bigger than that. But if you’re flying an Inspire it’s a different story.

When I need a large plan I break it up into sections and then combine the files into a new upload. It works now every time.


#17

What is the problem that you guys are having? Which step does it reach? DD shouldn’t have an issue with any number of waypoints. Are you sure you’re on the latest version of the app?


#18

This happens to me when I was doing a mission about 300 acres with 75% front and sideoverlap. It gets all the way to upload waypoints and just sits there. I waited 45 minutes and nothing. I eventually broke that same mission down to 150 acre missions and it uploaded just fine. There must be some maximum.


#19

I’ve got the same problem here. Just went out with my pre-planned map today and embarrassed myself with the new clients. It just sat there with a circle flashing around the blue tick on the bottom right. All the check boxes were ticked and green. Waited half an hour and nothing. Whenever I clicked on the tick to fly it kept saying “waypoints are still uploading” or something along those lines. Tried power cycling everything, logging out and in again. The whole trip was waisted. Not impressed!
I’m using the Mavic pro, Galaxy Note 5, all the latest app updates and drone firmware update. The map area is 100Ha (240acres) and I have 147 waypoints. Please fix asap as I have rescheduled the flights again for Friday next week.


#20

The fix for me was to break it down into smaller missions. Around a 40 acre mission works well and will use 50-70 percent of the battery and keep the mavic within 1000’ or so from your control station if it’s anywhere near the middle. That’s about as far as I personally can reliably spot it with the naked eye in compliance with part 107. Then when you upload add each section and you should be good. Hope this is helpful. Also I would suggest every time you start a new mission or change the battery switch to the Go 4 app, ascend to mission height, set exposure and focus manually (and leave on manual), land, switch to DD, and run the mission.


#21

Hi, so sorry to hear this. I’ve made the engineers aware of it and hopefully this won’t happen again.


#22

@GallowayPictures Yeah that’s generally the process I use when doing missions. But as for breaking a map into chunks - that’s all well and good in order to get it to work, but this isn’t acceptable. If the map can be created perfectly fine with DD then it should be able to be flown just as well. Otherwise what’s the point of having the capability of doing multiple battery flights?

@kara Ok thank you Kara, lets hope they can iron out the faults. it would be a shame to have to drop DD and go with someone else…