Uploading a shapefile from Arcmap


#1

Can anyone here chime in on how to upload a shapefile from Arcmap? I’ve exported the data for the shape that I want (which gives me a total of 8 files - .cpg, .dbf, .prj, .sbn, .sbx, .shp, .shp.xml, .shx). I then go into Arc Catalog to change the projection over to WGS84.

From here everything seems to crash. I’ve tried zipping the folder containing all 8 and uploading - which just freezes in Chrome and I have to kill it or it says that it cannot read the file. I’ve tried just uploading the individual .shp file with the same result.

Since many of the shapefiles I deal with have many edge vertices, I typically try to straighten out the edges so that it’s not a complex shape.

Any help would be greatly appreciated.

J


#2

Hi @jac,

Have you taken a look at Shapefile or Google Earth KML Flight Planning?

Cheers,
Christina


#3

First off, it will only read the first shape in the shapfile, which may be why it is freezing the Chrome browser, if a lot of polygons (Also it only works with polygonal shapes) You will need to zip the .shp, .dbf, and the .prj files. Also make sure that the projection is in WGS84


#4

I think I’ve tried pretty much everything and it just keeps crashing. In Arcmap I have a layer that contains thousands of polygons. I am selecting just a single polygon and then exporting the data. I then change the projection to WGS84.

I am only trying to upload a single polygon, which I dummy down so that it only has 4-5 vertices.

I spend more time trying to plan a flight than actually flying because I have to guess which section of the woods I want to fly. Seems weird that the flight planning photos are different when I’m on my computer vs. when I’m on my tablet as well.


#5

Hi @jac,

A possible issue is that your computer isn’t able to handle this much data in ArcMap. Have you closed out other tasks?

I’d also suggest trying QGIS instead.

Cheers,
Christina


#6

Try going to the Chrome settings in the upper right corner and choose “More tools”, then choose “Developer Tools”. When that window is opened, go back to the chrome tab that DroneDeploy is open in and right click on the reload icon. You will get 3 options. normal reload, hard reload and empty cache and hard reload. Choose the empty cache… option. Then try to upload the shapefile. It may work or it may not.