"Upload photo" window after Inspire take-off in NEW DD apps?

Dear DD team,
today we use new DD apps (Inspire 1 / X3 single control, ipad2mini) and have this issue:

When we finish planning mission, and drone take off, on iPad2-mini appears the new screen and ofer to upload images?? We can’t see information about flight (battery, alt, map, cam. window,etc…). When we close that window, app back to dashboard.
In simulator mission, we see that window after drone land, not after take-off!
What can cause this problem? Can small amount of free space on my iPad cause this?

Same thing happening here. 2 different IPADS and 1 PHONE

I just had the same experience today with a P3P + iPad. Each time I canceled the flight after some time because it gets scary when you can’t see where it is on the map. After two cases I chose a very small area and let it fly. The Upload photo window pops up as before but this time I did not cancel it. The drone flew the programmed mission and when back home I noticed that it even took the photos. This behaviour must be fixed as soon as possible, else the app is not useful.

Today I had several tests and applications are always acted the same. See video.

I’m in the middle of the project and the client expects the result to the end of the week, if there is a quick solution to the problem?

Yes. Going in as I write this to be in store by morning.

I had the same thing P4 and iPad. Took photos but no idea where it was and the map went white and wouldn’t refresh. Gonna try an Inspire with an X5 tomorrow. Thanks
Dale

Can I use Samsung A5 (2016) and DD new apps and Inspire1? Issue solved? Im planing to buy that device if it work for today…? pls, asp

Perhaps try using the Altizure app. Gives you the option of taking also oblique photos of your scene if you are interested in the 3D structure. Then just upload the photos to the Map Engine (“Process Imagery”). Worked very well in my tests so far. And I might add that Altizure is much more intuitive to operate than the current DD app for controlling the flight and photo taking.

@Grimbart are you referring to the new UI that came out in the last few days or the previous UI?

Same exact issue - Phantom 4 + ipad air2. Has this issue been resolved?

Yes. Make sure you have 2.0.4 in the settings menu.

I thought I was the only one having issues. This is a screen shot of a fly away


This was on the new app. And yes the screen that pops up after you take off? I got worried and brought the DJI go app up while flying the dd mission and watched it their until I had to swap batteries.Unbelievable! Swapped batteries and sent it back to complete the mission and it was until it decided to take off on it’s own.

All of the lines should be dotted. That means they were all flown. Im not sure how that happens. Thanks for the screenshot. Having DJI go open instead could be a possible cause of the issue. Be careful with having DJI go open because it can affect things like starting the camera, etc.