Unable to upload photos on PC


#1

I have tried using Firefox and chrome to upload images tonight from today’s flight. The upload stays at 90 percent.


#2

Are you using the uploader that automatically determines which photos to upload or did you have to select the files manually?


#3

I select the upload button which pops up the upload photo to select which images to upload.


#4

Iam having same problem. The manual upload button is gone


#5

It is working but very very slow


#6

If you are able to upload automatically, you should still see the auto upload button. Otherwise it will show just the select files button which uses a new uploader. Do you guys feel that it is slower or is it just the internet speed?


#7

It is easier to upload in the office than in the field. That is why I don’t auto upload. I am running 4G in the office. So do not think it is the connection. Ever other Web page is operating normal.


#8

Pushed a fix that should hopefully help improve the speed 1.5-2X. That will get onto our production servers within a week.


#9

Okay.What is the normal upload time for 50 images?


#10

That depends on the upload bandwidth of the connection you are using to upload the images, which is often much lower than download speeds. Here at the office we have an OK connection and I think 50 photos could take 10 minutes or so.


#11

I’m at 37 at an hour


#12

The preferred way to upload is on the desktop from the sd card. When I say auto upload I am referring to an option you will see if we were able to save takeoff and landing time properly and we automatically determine which photos to upload. This still takes place on the desktop but it might not be an option depending on the connection you had while flying.

I’ll check more on the new uploader to see if there is any reason it could be slower.

@Lee_Bushman I saw in our logs it looked like you were uploading with the mobile app and not desktop. Is this correct?


#13

A 4G connection could still have slow upload speeds. The ideal connection would be a fast broadband connection.

I’ll check on this some more tomorrow to see if there is any way to speed it up.


#14

I’m on a desktop, I tethered with my phone and was 10x better. I didn’t realize my upload speed was so horrible. Time to beat up my “high speed” provider.


#15

Also has an uploading a project on Sunday. Had to run through the upload twice, as the photos, while I could see the progress on each when the process finished the project still showed 0 of 70 so had to go again.


#16

Ran my first test flight today with my Phantom 3 Pro and the flight went very smoothly. Trying to upload the images now and just wanted to report the same problem.

When using the “manual” upload from the SD card on my laptop, it selected 4 of the images to upload first. The first 90% of the progress indicator for each of the 4 uploads progressed very fast (faster than I would expect them to upload on the slow connection I’m using).

Once they reached 90.1% on all of the 4 uploads, the progress indicator seemed to stall, and while I’ve been typing this, the first 4 images completed and it’s onto the next 4.

So I think the only issue here is that the progress indicator is inaccurate or is misleading. But other than that, so far so good.

[EDIT] The progress indicator seems to be much more accurate on subsequent batches of images.


#17

First time this week we didn’t have 25 mph+ winds so I did a quick test flight with v8. Don’t know if this is a v8 issue or more of a web engine issue, but my ability to choose image directory on SD card was not an option. This worked smoothly before with dd auto selecting images but now I had to manually select files. Sorry if I missed if this was covered elsewhere.

Thanks,
Jon


#18

We saw this earlier this week. It should be fixed by this afternoon on our website.


#19

sigh Drone deploy looks promising but it just seems impossible to upload photos. I’m using chrome and the photo uploader is just unusable. Most of the time the photos reach 90% upload and then jump back to zero. Sometimes it says that photos have uploaded but it just doesn’t make sense, it randomly states that photo’s have uploaded about 60%-70%. After 4 hours of trying I managed to upload 10 photos, no idea how, they just randomly succeed.


#20

Is your uploader uploading 1 file at a time or several?