Unable to unlock in Australian Restricted Airspace

Summary of Issue: Remote flight in-active military restricted airspace. DJI Authorisation Zone Flight Planning to unlock does not cover Australia. I have sought and gained RAAF permission to fly even though on the day I plan to fly the airspace is inactive. NOTAM issued by RAAF confirms this.

Date Issue Began: 14th Oct 2017

Drone Model: DJI Inspire 1, Phantom 3 Pro & Phantom 4 Pro+

Mobile Device Model and OS version: iPad Mini iOS 11.0.3

I am not sure why it is not letting you.
You might try using the DJI GS Pro Ground Station app. It flies autonomously like ours and may get you through the restrictions since it’s DJI direct.

Gary, thanks for the feedback. Flights in the area using normal DJI Go Apps were fine, we flew P3, P4 & Inspire 1. Didn’t get the zone no-fly warning on any bird.

Maps Made Easy worked without the warning.

I would certainly like to sort this out and would much prefer using DroneDeploy.

I tried to find the DJI GS Pro App. but cannot find a download link in DJI’s infamously hard to navigate website. I can find it in iTunes Preview store but it will not download.

Any ideas on a workable link?

Nice to see its FREE and it appears to have some useful features.