Unable to start mission URGENT


#1

I have just flown 90% of a flight over Lady Elliot Island in Australia. The island is restricted airspace and so it is unlocked by DJI GEO and I have also had it unlocked by DD. The flight was about 70 mins and I was just changing to my 4th battery to start the orbit for the 3D images. During initialisation it seemed to fail to initialise and threw this error message “unable to start mission”. I’ve rebooted, drone deploy, the drone, controller and the iPad and same problem. I can fly manually in drone deploy and DJI Go. What is happening?


#2

Do you think the last part of the mission is getting into a restricted area? I would try a reset of the drone and RC. Not just reboot, but cycle each with a 10-15 second power button hold.


#3

I had the same issue yesterday where I could get through all of the checklist and then when you told the drone to take off it would not initialize and throw the same error “unable to start mission”. I was in an area that is not supposed to have any flight restrictions, Airmap shows no restrictions for Part107 pilots. I went through all of the checks to make sure firmware and app were up to date, I also power cycled the drone and controller and rebooted the phone, still had the same result. I am using a P4 Pro with android (LG G6) phone. I was able to fly manually with the DJI app. Would like to know what happened.


#4

Hi @ggeorge,

It looks like that might be one of the devices that we don’t fully support. Here is a list of those devices. I apologize for the inconvenience.


#5

I’ll try the reset but it is one of the devices you support according to the list, a 2017 iPad running the latest firmware and the latest version of drone deploy


#6

I haven’t had this issue, but have experienced some other odd behaviors with a 2017 iPad on 11.2.5 and 2.66.0 DroneDeploy. They were present in 2.55.0 also, so I am skeptical of the latest iOS update…


#7

Hi @EA_QPWS,

I was responding to a previous post when speaking about the compatible device, sorry for the confusion. If you are in an area with a high amount of RF noise or high voltage power lines this could be the cause. It might also be a good idea to carry out a compass calibration and calibrate the IMU within DJI GO 4.


#8

Hi there.
We actually had a similar issue weeks back. We created a flight plan for a road junction, completed the flight successfully. On having the other flight that helps produce a 3D model (around the fourth battery) the drone (Phantom 4 Pro) was unable to continue the flight and hence left with a 3/4 progress of the flight that would have enabled us achieve a perfect 3D model.
If we could have ideas on what could be the problem then that will be awesome.
Thanks
EA_QPWS for the notification

Equally, a similar problem occurred yesterday while we were trying to fly in a particular area as described by ‘ggeorge’ and we had mixed feelings on why the flight was unable to progress. Using an iPad mini
Thanks
ggeorge for the notification


#9

Hi @eagleeyeug,

I’m sorry to hear that the 3D mode didn’t work for you mapping that large area that you described. Usually, our 3D mode feature is intended to capture oblique images of smaller flight plans where you are trying to capture information from the sides of a structure, such as a building for example.

When mapping large areas with multi-batteries, the best practice is for you to reboot everything - drone, RC, mobile device, and hard-close DD app - after the battery swap for better performance and to avoid including errors during the mission. I invite you to take a look at our Troubleshooting for DJI drones guide to review some tips and possible workaround when you are having issues initiating the flight.

I hope you find this information helpful. Have a wonderful rest of your day!

Best,
Andrea


#10

Hi Andrea,

Thankyou for your response. Well the issue is not with the 3D mode. The issue is i am not able to fly my drone rather the drone does not initialise to take off when i use a flight plan of KML file. It says “unable to start mission” , though if i plan a manual flight in my Ipad, the drone initialises and maps the area.

I have been following the practice of rebooting everything - drone, RC, mobile device, and hard-close DD app as well as DJI go. Yet the result is “unable to start mission”.

I shall go through the link you have shared with me but please do get back to me on the issue of KML file/unable to start mission.

Thankyou for your mail. Looking forward to hearing from you.

Regards


#11

Hi @eagleeyeug

Thanks for the clarification and I’m sorry to hear that the KML file is preventing you to fly your mission. If possible can you please share with me the name of the flight plan associated so we can review this data?

Also, as a workaround, have you tried copying the flight plan associated to the KML and fly the copy of the plan? Please take a look at out Replicating Flights support doc to learn how to make a copy of your flight plan.

Best,
Andrea


#12

Hi Andrea,

Here is the link of the folder which has my KML flight plan https://www.dronedeploy.com/app2/folders/5a8ac2542ceca7000166ea8b . The name of the folder is Madhvani and the name of the flight plan map is madhvani foundation building. I also have a copy of the map in the same folder.

Well I did try it with the copy of the map as well but it does not work, same error message occurred “unable to start mission”.

Looking forward for a solution.

Thanx.


#13

Hi @eagleeyeug,

Thanks for sharing those details. We are looking into this and I will report back once I have more info to share.

Best,
Andrea


#14

Hi @eagleeyeug,

My apologies for the back and forth here. If possible, can you please let me know the name of the flight plan in question that you planned on your device and that was able to initiate successfully?

I look forward to your response.

Best,
Andrea


#15

Hi again Andrea,

Ofcourse i can provide you with all the details as long as this issue is fixed.

So, The flight plan i created using my device is on to a folder named “Mutungo” and the flight plan is named “mutungo2”.
Here is the link https://www.dronedeploy.com/app2/data/5a86c4da907395575a81cd09

Hope this helps. Thank you.

Regards,
Vivian Chales


#16

Hi @eagleeyeug,

Thanks for providing this additional information. We are looking into your flight plans and I will reach back out soon with some feedback.

Best,
Andrea


#17

Hi @eagleeyeug,

As I mentioned to you via chat, it seems that the unable to start mission message that you were receiving is related to the GPS signal on your drone before taking off rather than a KML related error. Just to clarify, our DroneDeploy app requires the drone to have at least 10 satellites identified before taking off.

To clear any possible conflict, and also, to restart the GPS on your drone, we highly recommend you to power cycling on the drone, RC, and restarting the DroneDeploy app.

I hope this resolves your questions and we hope you can successfully fly your missions with DroneDeploy :slight_smile:

Best,
Andrea


#18

Any time I have received the “unable to Start Mission” error it has been a problem with the drone system. Satellites not being available, magnetic interference, bad compass calibration and camera initialization just to name a few. I can usually see all of these errors, at least briefly, in DJI Go. Sometimes DJI will rectify and put the bird in a state that it can fly, but that does not always cross over to DroneDeploy. I apologize if I missed it, but I went through the previous posts and do not see what aircraft you are flying?