Unable to slow inspire 1 down


#1

Howdy,

Ive been out this morning in near perfect conditions but needed to slow the inspire down to allow for more photographs, using a alt of 65m, 85% over/front lap and DD exposure and focus… i moved the slider down to max flight speed of 7m/s and it still flew at 15m/s not matter what I did it wouldnt slow.

Only had one shot at this and sadly now lost the job.

Is there a way to slow the inspire down please?? 15m/s is simply way to fast for collecting images for models.


#2

Hi there falconuav, I’ve recently encountered the same problem with DroneDeploy with my inspire 1 & x5r camera. It was working fine last Month (Oct). Since Nov 20th I’ve had 6 failed flights due to this speed issue, however 1 flight has worked as expected in this time. A recent update(s) has come through. I now have version 2.61.0. Is this a recent bug that has slipped through? Like you I’ve tried reducing the max speed but this has not helped, except for that one time. With the drone flying at max speed of 15 m/s the images are blurred so not useable, nor is it producing the required % overlaps (I set plans at low altitudes of 10-20m above ground for detailed aerials). Also my flights are completed in about a quarter of the estimated time that it should take when the flight is planned due to this issue.

Any answers? Thanks folks in advance for your help.


#3

What sort of shutter speed are you using that 15m/s is too fast? Most of my missions are flown around this speed, no problems here.


#4

Its not the shutter speed that is the problem - its more the amount of images needed to create a good 3D model. What used to be around 450 images for a site is now 150ish and the quality has dropped tenfold on the models.


#5

Hi all,

If you’re experiencing this issue, can you share some more details?

  1. What is the make and model of your drone?
  2. What DroneDeploy app version do you have installed?
  3. What is the make, model, and OS version of your mobile device?
  4. How are you estimating or measuring the speed when the drone flies slower/faster than specified?

Keep me posted,
Christina


#7

Thanks Christina
Make & model of drone is Inspire 1 pro with x5r camera
DroneDeploy version is 2.61.0
Mobile is Samsung S6, Android 7.0 version
Speed is recorded as 15m/s by DroneDeploy, despite max speed settings set lower than this (e.g. 5 m/s)
Currently not getting the required % overlap, missions completed in about a quarter of the time calculated & with about a quarter of the expected photos.
Thanks for your help.
Cheers


#8

Hi @MRT,

How often is this issue reproducible?

Thanks again,
Christina


#9

As above, I’ve recently had 7 flights & only 1 has gone as expected all others the speed has gone to 15m/s. Thanks


#10

Thank you @MRT. I’ve escalated the issue to my team for investigation. If anything changes, please let me know.

Cheers,
Christina


#11

Hi Christina, just an update. Was out today. Flew 4 times. First 2 flights failed with DroneDeploy not controlling camera (direction nor image capture), however I could manually take photos, speed ok. 3rd flight, camera controlled properly, but speed maxed to 15m/s, so aborted. 4th flight, camera & speed worked all ok & was able to complete job. So currently 11 flights with 2 completed successfully. Cheers


#12

By the way. When flight was successful (4th flight), drone speed was 1m/s (max speed set at 5m/s) for a flight altitude set to 15m AGL with 65% & 75% side & front overlap, & mission complete within expected time frame. Cheers


#13

Hi Christina, how’s it going? Any resolution or updates found about this issue from your team?
Cheers
Mike


#14

Hi @MRT,

We’re still looking into this. Unfortunately we haven’t been able to reproduce it on our end yet. I’ll let you know as soon as I have something to share - promise! :slight_smile:

Cheers,
Christina


#15

Im still having issues with DD and slowing the inspire down.

Inspire 1, using X5 and the latest app version, I made 3 flights this weekend just past, in horrible low light conditions and set the max flight speed to 5 m/s but off it went, and flew 15m/s and the photos we’re horrific. What used to be around 500 images per job is now 130ish…

Surly if you set the max flight speed to 5m/s it should stay at 5m/s…

Try flying a inspire 1, with X5, 75m high with focus and exposure set by DJI, and orbit at the end of the mission selected in DD.

I paid a years subscription for this and its absolutely shocking. Previously I would sing the praises about DD, but now 4 jobs lost and its seriously effecting my business… sorry. Please sort it out soon before I go out of business or switch to Pix.


#16

Hi all,

Our team has been working diligently on this issue and hope to have it fixed in our next app release.

Cheers,
Christina


#17

Hi Christina, thanks for getting your team on to this. Another update. I flew 2 days ago & thought I’d try a phantom 3 pro (same flight map & settings as Inspire 1, but used it’s dedicated RC and used my same Samsung phone). First flight this too speed away at 15 m/s, aborted it, then tried again & everything worked ok, i.e. speed at 2 m/s, camera ok & time to finish job was similar to estimated. So this may suggest it’s not drone specific?
Cheers
Mike


#18

Hi @MRT,

We are aware that it is not specific to a certain model.

Cheers,
Christina


#19

Hi all,

If you are experiencing an issue with flight speeds being inconsistent, can you please update your DroneDeploy app to version 2.63? It is not available for 100% of our users yet so if you don’t see the update available, I suggest checking again in a day or two.

Please let me know if this issue persists after the update.

Cheers,
Christina


#20

Hi Christina, thanks! I saw the 2.63 update a few days ago & downloaded it. Had my first flight today with Inspire pro since upgrading & everything worked as expected - speed & camera. Last week I needed to manually fly with DJI Go to complete aerial survey. That’s great that this update seems to have fixed the issue. Thanks for your persistence & getting this resolved for us.
Cheers
Mike


#21

Whoo hoo @MRT! This is what we like to hear. :slight_smile: