Unable to fly mission: Mission exceeds radius set in DJI Go app

Can’t remember the exact wordage but its along those lines.
I have gone into the DJI Go app and turned the radius off, back on, adjusted the values, turned beginner mode on and off again and still no good.

Any one have a similar problem or have any idea about this?
I’m not sure if its a DroneDeploy issue or DJI Go issue.

Is this a live mission or the sim? If it’s the sim, it’s discussed in the thread below:

I did see that thread but don’t think thats the same problem I am having.
This is the first time I have used the app and I am fairly new to drone photogrammetry so please bear with me.
When I want to fly the mission what are the steps I should be undertaking? Do you go into the sim tab?

As one who has not yet been able to fly a mission due to a problem with the latest version of the Android app, I’m not the best person to advise you here!

However, it’s all described in the DD Documentation section. No, you don’t need to run the sim, I only did this because I couldn’t fly a live mission.

http://support.dronedeploy.com/docs

I’ve just downloaded the Dronedeploy App but can’t understand or overcome the message in the settings Safety Check, “Mission exceeds maximum radius set in DJI Go”.
I’ve removed all limits on in the DJI controller and still nothing.
Been on site a couple of times so any help would be grateful, are we missing something very simple?
Any ideas before we start evaluating other systems?

can you send a screenshot of your DJI go settings radius and altitude?

Would you care to send me an email address & I will forward.

Hi

Had a similar problem and it was because I had set limits in DJI Go app. Unclicking that solved that problem

Gary

stuart@monssi.com

For some reason I’ve got the app working.

I’ve planned a new map, switched off the RC / AC, brought the equipment inside my office.
I then carried out the following actions.

  1. switched on the app, followed with the RC, waited and the map was showing an USB connect at the bottom of the screen.
  2. Next message was AC cannot connect to the GPS please move.
    Switched to the “F” mode and having moved the Phantom3 Advance it proceeded to carry out the checks and was ready to fly.
    I’m not sure what I was doing incorrectly but I’m please I can now evaluate the software.
    Thank you for such a quick response.
    Kind regards
    Stuart Andrews
    Monssi Ltd.

Hi Gary, all the DJI setting were set at “0” I’m going to restart the iPad.
Thank you, have a great weekend.
Kind regards
Stuart

Cheers Monssi,
I tried this and for whatever reason it seemed to pass all of the preflight tests too, tried to take off but I had the props off it so it looks like its sorted? I will be testing for real on Monday so fingers crossed.