Two or no pictures taken during mission


#61

The fleet: P3P orange with 1.11.20, P3P American Flag skin with 1.11.20, P3P IR convert with 1.09.06, couple of Mavics for photography/video (haven’t tried DD yet on them)

Either of the 1.11.20 drones will not take pics with DD app iPad. Funny, even the “camera” icon and counter does not show up. I also tried the Precision Flight app and it does take pictures, and also has a camera live view window blinking so you can see it works.

On the older IR drone with 1.09.06, the DD app on the iPad will take pics. It shows the camera icon with picture counter, and counts up as it takes pics. The DD app on Android, Samsung Tab E, does not take pics, nor show a picture counter. It also runs slow as molasses on my 2 year old tablet, making me wonder if it’s about to crash all the time.

Yes, all my apps are updated to the latest version. RC firmware is latest, and drone firmware is latest, with the exception of the IR drone with older firmware (thank goodness for something that works).

DD, you guys better get on this. I’ve invested quite a bit of money into hardware that does not work due to firmware upgrades. It’s hard for you get collect my $100/month subscription fee when the app does not work!! @kara @Nipul

Don’t feel alone, I also chewed a chunk out of DJI this morning as well. They are just as much at fault for creating new firmware that f’s up the existing 3rd party apps!

Thanks,
Sam
yieldmapdozer


#62

A little more testing…

I had an older iPad around with the previous version of DD, 2.0.54-2.54.1. I flew a mission with this app with success. Picture counter was counting up, images correctly captured.

Also, full speed, 34mph, rather than 9mph with the new latest app.

My unsuccessful app is the latest, 2.55.0.

Thanks,
Sam


#63

Hi all,

We have started investigating this bug that’s affecting Phantom 3 Pro and Phantom 4 drones. We do take reliability very seriously here and appreciate all of you who have reported your experience. This helps us identify impactful issues and work to prioritize them. Please standby for more updates as more information will become available.

Best,
Stephanie


#64

Any news on fixing this. I’ve tried 4 times to do a survey and had no pictures(other than the test shot on the ground) taken.
Flys the mission fine just no results.
Phantom 3 standard, everything up to date. Formatted sd card.


#65

We no longer support the phantom 3 standard or 4K. DJI’s sdk support for these drones is much lower and we have decided to only support drones our customers will be more successful with.


#66

That’s actually rather disappointing seeing as the P3S is what a lot of the smaller guys are using to start out alongside your software. And to be honest, for some jobs the P3S is more than capable of doing whats needed. Obviously I don’t know whats all involved in the coding etc on your end but i feel the the problem is just in the app talking to the iphone or ipad, not the app talking to the drone. It always worked just fine for me on my old android phone but now being on an apple 6S it just lags and crashes over and over.
As long as i can get the mission started (which is a struggle sometimes) the app can crash all it wants because my P3S continues its mission and taking pics… I recently did 10acres, wasted 2 batteries to get the mission started but once it started it was smooth sailing even with multiple loss of connection. never wavered from its flight path and never stopped taking pics, even got the app to cooperate long enough for a battery change in the middle. which naturally the app froze up and crashed right after the 2nd takeoff, but the drone continued on and did just fine taking pics…
All of this really leads me to believe its an issue with the Apple products, not the drones. but then again I’m not the expert here lol


#67

Hi @Mike_Peterson,

I’m sorry to hear that you’re disappointed and we do appreciate the feedback but we don’t have any plans to add back support for the P3S or 4K at this time. We’re always working on improving our product and that occasionally means no longer supporting certain models.

Cheers,
Christina


#68

Hi @Christina! I too am disappointed to hear this. I have a fleet of P3Ss that are used for this purpose and do the job just fine. I can understand not supporting a very old product… but consider this, and then re-mention the support policy in your next meeting if you agree.

DJI has discontinued the P3 Advanced and Pro (and 4K)… yet they continue to produce the P3S for it’s popularity and even added a “Standard Plus” in the form of the SE. Why on earth would a group of intelligent people such as yourselves choose to stop support for a continued production, highly popular model in favor of supporting discontinued products like the Advanced and Pro? As a business owner and software developer, this makes ZERO sense to me.

Thanks,
Eric


#69

My suspicion is they are only waiting to discontinue the p3S and 4K when they have a model from P4 or mavic in a relatively comparable price range. Right now if they drop t they make a lot less money. Dropping p3p makes sense because P4 and p4p took its place.


#70

Regarding dropping support for the standard vs the p3p, the decision was made by looking at what people are successful with more often along with the number of users who actually use the drones for mapping.


#71

Thanks for the reply @chasemgray. The 4K has already been discontinued. The SE was introduced only a few months ago and is essentially P3S hardware. I could see the Standard being discontinued soon, but the SE was just introduced and is nearly the same hardware, so DJI has committed to continuing production on that platform. Seems awfully foolish for DD to write off such a large portion of it’s customer base when DJI and the consumers have proven the value of the platform.

Just my $0.02. Especially frustrating as I have 4 Standards sitting here that you now won’t support. Major bummer.

Thanks,
Eric


#72

Just use map pilot by maps made easy.
They still support the standard.
Then either use them or drone deploy to process the images.
It’s what I’m doing till I’m able to upgrade.


#73

You can define the span of time when every picture will be taken


#74