Two or no pictures taken during mission


#41

Hi! Thanks a lot :slight_smile: Looking forward to use it.


#42

Hi kara. This issue has been raised in so many threads. Today I also wasted both my batteries trying to get DD to take pictures. I formatted my SD card, started the mission. Mission flies, but after about 7 images the camera lifts its head and no pictures are taken. DD continues the flight plan though. I have a DJI Phantom 3 Standard and run DD on my Iphone 6s.

This has been a really frustrating 4 months experience with DD. Out of probably 30 missions flown, only 4 completed the image capturing. I sure hope you can resolve this asap.

Regards

Jaco


#43

Add me to the list. First flight today. Mavic Pro flew mission perfectly, but no photos taken. No photos shown on screen during flight like the videos show. I did not use DJIGO before the mission, but after the mission I used the rest of the battery to do some sport flying and video worked fine and saved to the SD card. I did have a problem before the mission where the app said “waiting for drone to connect” or something similar. After spending a couple minutes searching the web for an answer to how to connect the drone (to no avail), I toggled back to the app and I was connected. So … maybe I had a weak signal on start of the flight so the camera was never switched on? That’s all I’ve got. Hope this gets fixed soon. Right now I’m wondering why I trusted my new $1,000 drone to a faulty 3rd party app…


#44

Hi Guys, I understand your frustration. It looks like they’ve just announced their major app updates. Please let me know if this improves the experience. I know there have been some reliability issues and the team has been working diligently to fix them.


#45

Has the DD even been updated? Because this afternoon I went to work and still did not take any photos, has your problem been solved or still does not take photos? Correct this please, I have to work. hugs


#46

In the settings of the DJI GO app is in the permissions portion of photos and videos, and the DD settings do not have this permission (only permission for contacts, location, memory, phone). I think this is what is giving so much failure to record photos with the DD. I tried to verify this, or to analyze it as soon as possible.


#47

Similar problem with capture: P3S iPhone SE. Occasional Ag user. Flawless test and mapping operation in March but now it will not capture a full mission: Operated 5 missions - none successful. After 2-8 photos into the mission, capture stops, flight continues. Video feed good, photo counter stops accumulation. Sometimes camera rotates to horizon. Formatted SDs, switched SDs . Also, return to home a little unstable - overshoots and extra high altitude.
Not sure why problems now, 2 months ago was perfect.


#48

I noticed the Mavic Pro had a firmware update on May 5, and Drone Deploy had an app update on May 10 (might be a day off). Anyway I have updated both but have not flown yet.
Chuckr and mrc1250 - have you updated firmware (I don’t know what aircraft you are using) and app?
Also, where are the permission settings in the DJIGO app? I have never seen these.

Thanks


#49

Hey guys. Today I ve updated both Mavic and DD app. The result is the same as before. Launch and flight OK. All I get in photo window is a white screen and photos arent counting. Even tried to restore default settings on Android and then allowed everything possible for DD app. SD card formatted, Software updated everywhere possible. 6 flighs done and none of them succesfull…

If you guys could use any feedback from pilots, please let us know. Seems like everybody here is trying everything possible to figure out why its not working.


#50

Please try the latest update. It should have improved a lot of this with Mavic and Android


#51

Went over a 20 acre field today and it only took one picture at the beginning of the flight, camera position was still horizontal. Phantom 3 standard, android phone.


#52

Hi Paul,

I think the P3 has some limitations with distance, signal. I think the focus for DJI with developing their SDK, as a result, has been on Phantom 4, Mavic, Inspire. Not sure how much can be done. I would try installing the latest software update if you haven’t yet.


#53

First mission today DJI phantom 4 pro, fresh formatted SD card, flew the mission perfectly… but no pictures. I did all the updates. Is there something wrong with the software right now? or Im I missing some important piece? I watched all tutorials, not sure what I could be missing.


#54

Hi @btvmark, sorry to hear that. did the app popped up an alert message that it failed to start image capture?


#55

No but at the end of the mission it said “could not transfer image for preview” (or something like that)


#56

Used DD today for the first time, using a P3 and a iPad mini, flew first half of mission with the drone following the waypoints well. The camera view did not appear which I thought was strange (not knowing it was supposed to be there as this was my first flight), returned home when battery got low. Changed battery and resumed flight, on the second flight the camera view appeared and at the conclusion of the flight it told me how many photos had been captured. I noted that it did not tell me this at the completion of the first flight. When I reviewed the SD card only imagery had been captured on the second flight. I have the latest software (downloaded yesterday), did I miss a step on the first flight or is this a fault in the software?


#57

Hi Sam, this could be a possible bug. Did you format the memory card during the first part of the mission?


#58

Hi @sam,

What version of the P3 are you using?


#59

Same issue here. P3Pro with all the latest firmware, 1.11.20 on the bird, 1.9.2 on the RC. Latest version of DD as well. No pictures taken, mission flown perfectly.

Same result on Samsung Tab A, iPad 4, and iPhone 7.

Oddly enough…same result with Pix4D app.

Is there a chance that DJI screwed this up with the latest version of their firmware? Not allowing external apps to trigger the camera?

Thanks,
Sam


#60

Exact same problem as poster. Tried different devices, formatting card, and everything. It flies great, won’t take any pics and FPV window non-existent.Phantom 3 Pro drone, all apps and firmware updated.