Two or no pictures taken during mission


#21

I ran more tests - this time deliberately blocking the controller signal while the drone was in the air and had already started taking photos.

I can confirm that after a significant break in the connection…usually 20-30 seconds…does it and stops the process. I’m not sure if it’s the lose of connection, or the re-connection sequence that is doing it.

I’ve re-created the problem in other flights and can also run the same flight without issue. While the flight path is never effected at all…the photo taking sequence does stop and the state of the camera upon return - either facing down or ahead seems to be random.

I understand you are limited as to what you can do with the drone - working with another’s code and build - but is this something that the DD team has identified as an issue and is it fixable or are you limited by DJI’s tech?

Thanks.


#22

My Phantom 3 follows the waypoints - does everything it is supposed to and then no photos on the memory card? Worked first time but since then nothing. Only just acquired so firmware is right up to date.


#23

I’ve managed to figure out the DD running on latest version of Android - marshmellow I believe - does not play well with the DJI app - and will hang if you have both installed at the same time. Uninstall the DJI GO app and DD should work as advertised.

I’ve got one tablet for DJI GO and another with DD - it’s a pain - but it’s working!!


#24

Glad to hear it’s working. We’re working with DJI to have a better connection method in Android. It’s coming very soon.


#25

Just used DroneDeploy today with Phantom4. 4 separate flights of a rock quarry. On 1 flight, the last half of the flight did not capture any photos. On the second flight, the first half did not capture any photos. On the other two, there were many gaps in the photos captured. Firmware is up to date, drone deploy version is 2.0.15, memory card was empty. Didn’t have this issue prior to today with previous flights. Would like to have uploaded pics of the other 3 flights, but can only upload one pic since I’m a “new” forum user. Any suggestions on what is causing this and how to correct are appreciated!


#26

The video cache in the DJI Go app might be conflicting with DD if its full. I’ve never had an issue with DD taking consistent photos of my maps but I do make an effort to clear the video cache daily.


#27

Same issue with mine. Mission was completed under Dronedeploy apps. But since the first start, the small box (it supposed to show what is phantom see) was dark blank. It keeps blank until mission was completed. And there was no picture taken at all.

All preflight checklist were passed, latest firmware, and sd-card is working as at other usual flights


#28

DD 2.0.14 works well on my previous flight even if the signal is weak or even disconnected in the middle of the forest. I always start on farthest were it will be disconnected but no problem at all. It will start capturing photos regardless weak or disconnected signal. I make sure to set the home point from DJI go app then close and start the DD. Problem start when I updateD DJI GO TO 3.0.0. DD is not capturing photo. I restart everything, Ipad, drone, app, just the same. I end up doing flying it on DD and capturing manually on djigo or set in burst mode of 2s but the problem is It cannot continue the flight.

I hope someone can help me to fix the problem.

Thank


#29

I flew on this week end with the app working perfectly but whe I finished I saw It has not always taken pictures, started ‘skipping’ areas that it should be taking pictures.I started a new mission and its happened again. I am disappointed!


#30

Could you try flying with a different SD card? We suspect this might be related to the cases where images get skipped.


#31

Has this been resolved? I had this issue today flying.


#32

Hi, did you format your SD card? If so and you’re still experiencing issues, I would reach out to support@dronedeploy.com


#33

I ended up using my android phone to complete the flights. I will attempt my I-Phone again today to see what happens.


#34

I have an Explorer Plan. Today, I flew a mission. It took about 14 minutes; 17 acres. It was flown at 118ft AGL. The mission seemed normal but with these exceptions: 1) The battery meter was inoperative. 2) It did not show an image counter. 3) It did not drop a marker on the route for each image taken. 4)There were 0 (zero) images recorded on my SD Card. Has my Explorer account expired? I see nothing about an expiration date. What am I missing?? Please advise as soon as possible. iPad Mini 4; Phantom 4 (not P4P)

***Update… just did a test mission a few minutes ago - worked perfectly. (My head is spinning).


#35

Had the same problem today on my phantom 4 pro. I flew two missions and didn’t notice that I wasn’t taking pictures until I got home. I wasted half my day but found a quick fix… Pix4D


#36

Same issues here with an inspire 1 and a x3 camera. Flew 8 fields on saturday and discovered while uploading photos that the camera was missing photo captures at random intervals. doesn’t make for a very nice map…


#37

Hi there,

The team is aware of the issues on the app and working through them ASAP.


#38

Hi there,

The team is aware of the issues on the app and working through them ASAP.


#39

Hi there. The same issue today on Mavic Pro and android. SD card formatted, cache cleared, flight was stable and connection at full range.

Is this going to get better or not? Just getting tired of wasting time.

Thx


#40

Hi Mato, totally understand your frustration and apologize. They are pushing some major fixes this week and we’ll make sure to update the community. Apologies, again.