Two or no pictures taken during mission


#1

Hi,

I have done a couple tests with the Drone Deploy app for iOS. So far, not much luck.
Either 1, 2 or no pictures are taken at all. Today during a 4 minute flight, 2 pictures were taken. Yesterday, none.

Drone P3 Pro, iPhone 6, all with recent updates. And yes, there is an SD card in de the drone :smile:

Any solutions or suggestions?

Cheers J.


#2

I flew on a few missions with the app working perfectly and was very happy with it. Then last Saturday, I started to fly another mission and it started off as normal but then started ‘skipping’ areas that it should be taking pictures. It went for about 2 minutes of flying the grid properly but not taking any pictures. I brought my Inspire back, swapped out batteries and started again. It started taking pictures again for a few seconds but then stopped again…I was highly disappointed to say the least!


#3

Hmm. That’s interesting. We don’t control each picture, we only say to take a picture every 2 seconds and the drone will do that without our input for the entire flight.

I haven’t heard much about it skipping areas before. Which SD card are you using? My first guess is something weird is happening on the drone or camera.


#4

When the drone is doing it project lap, I see in the small popup screen that it does go black about every two seconds. Kind of the same as when it takes a picture in the DJI Go app. But the pictures are not saved, while there seems to be no problem a minute later with the DJI Go app to take pictures or videos…


#5

Hmm That’s really interesting. The stream is directly from the drone, and when the screen flashes it means there is a photo being taken. We are capturing pretty fast. What type of SD card are you using? Have you tried multiple ones?


#6

I have tried multiple ones and all of them have been U1 or better. It captured fine to start with on my last project, captured almost 70 acres previously w/o any issues with same card too. The only reason I knew that it wasn’t working was becuse there wasn’t a ‘flash’ on the screen showing it had taken a picture. It didn’t turn into every three seconds or five seconds, it just stopped getting anything period…


#7

Im having the same issue with a phantom 4 connected to an iphone 5, when it landed after the mission, there was no photos at all! The sd is working perfectly, never made that before and i didnt made anything weird neither.
What could be the problem?


#8

I am having the same issue. Happened twice yesterday. P3P on iOS app.


#9

The same for me I made 2 maps 3 days ago and today in the same SD card, same area, Perfect Fly but No pictures.

P3 4K on IOS


#10

Sorry to hear about this trouble. Sometimes a flaky connection during the initial portion of the flight could cause the camera to not take photos.

We are working on giving good warnings when something like this happens so you don’t wait the entire flight. Of course we’re also always looking at ways to prevent it completely as well.


#11

First mission - Inspire 1 with Ipad. Drone flew designated path but no photographs taken on the mission. Box showing what the camera was looking at didn’t appear. After flight flew using DJI software and took photos no worries at all.

Am I doing something wrong?


#12

We are looking at better ways to warn the user when something is wrong with the camera. We currently do a few things but are continuing to investigate. I would recommend before flying that you make sure the camera is working and takes photos in DJI Go. This can help make sure the camera is in a good state before flying. Also, make sure that you have a good connection during the first leg of the flight because this is when it starts the camera. Also, if the video preview is not flashing when images are being taken, they are probably not working. We’ll be providing a better warning when this happens in the near future.


#13

I’m seeing the exact same thing on all 3 of my drones today. One with 1.08 firmware, two with the new 1.09 firmware. The drone will take off just fine and take some pictures, but not all. One field was 2 pics, the next field was about 30 pics, but then no images after that. Send it up again, and it works just fine. Weird.

I’ll try to troubleshoot it tomorrow. Maybe it’s a SD card thing. Maybe it is that initial connection…it seemed if the remote had a great line of site, it worked better, but I’m speculating 8 hours after the event. I do know if I had the drone on the ground, remote on top of the car, I tended to have more problems taking off and sending the mission data.

If you find anything, please let me know. I’m killing a lot of time flying fields twice to get one set of data!!

Thanks,
Sam


#14

Same problem here - not a single picture from my last flight. plan/576569a9dd32272a920db3dd
Inspire 1 with the lastest firmware 1.9 and Samsung 32GB pro card.


#15

Improving visibility that this is happening and a way to help improve it is happening this week.


#16

I just had an issue with flying in a remote site where I had the mission previously synced. It appeared that the drone was flying the mission as planned and there were brief pauses in the screen which made it seem like pictures were being taken. I flew this mission twice over two days and found that there are very few pictures compared to what should have been collected and the picture files that were stored are only 250 kb in size… This was real disheartening as I cannot go back to the site to collect the data any time soon.

Has there been any resolution to this issue? I have been using the same setup with drone deploy for a long time and have never had this issue. I am using a P3A with stock SD card on iOS device. Please let me know.

Thanks!


#17

Hi @beaumonterra - sorry to hear this and apologies from our end. What version of our app are you running?

Thanks,


#18

I am using version 0.0.28-2.0.4 on iPhone 6s.

Thanks


#19

thank you- and sorry this was missed! Please update to our newest version by uninstalling and reinstalling our app, or setting your app to auto-update. The current app is version 2.0.11, and you should see better performance.


#20

I’m having the same issue with a Samsung s7 and a Phantom 3 Professional.

I’ve done about a dozen or so flights and found that when the drone loses connection with the controller for more then 10-20 seconds, when it reconnects it will have stopped taking photos. You can tell by the video screen.

I’m using the latest firmware and app. I tried it with two Samsung tablets with several different class 10 cards. Always the same result. It might be the process of the losing signal and reconnecting that’s stopping the photos from being taken? Despite disconnecting - the drone flies the grid as programmed. Sometimes it comes back with the camera facing forwards - sometimes it comes back with the camera down.

The areas I’m mapping I have mapped with previous versions of DD successfully. I’m found in previous versions - regardless of what happens during a lost/blocked signal - the drone flies the route and keeps taking photos.

I only started having this problem with the latest update.

Thanks.