Terrain awareness button always red

I have been using DD for a long time for mission planning. I have also used terrain awareness very often. Over the past several days the terrain awareness button always red, so I am unable to activate. The message when I try is that offline awareness is not supported. I tried on an Ipad Pro and an Ipad mini. They both have internet access through a wifi connection. I tried to open projects for which I have used terrain awareness in the past and it does not work for them, same thing, red button. I think that the offline message is generic and not likely the issue. I am opening missions which have not been saved as available offline so the app is communicating with the server I believe.

Any solutions? Thanks.

3 Likes

Thanks for bringing this up. When do you think it started happening? Any coincidence with any updates? @Farai_Masheke

Hi @Libitron Have you tried uninstalling the DroneDeploy app and reinstalling it on your devices to see if the issue occurs after doing so please confirm the DroneDeploy app version this is happening on?

Hey there team,

We suspect this is related to an update we made to our map server for Terrain Awareness.
Updating to the latest version of the app should resolve this.

1 Like