Strange Dashboard behavior (export utility)


#21

Hi @cplamb,

I noticed that you are using Mozilla Firefox. So, could you please try “Command + Shift + J”?

Thanks in advance,
Andrea


#22

Alrighty, How about this


#23

I saw this same issue when using Windows 10 Microsoft Edge browser. It went away, along with other problems, when I shifted to Chrome. So there seems to be some type of Achilles heel in the DD software for this issue. I hope they can find it and fix it so Microsoft Edge also works.

Regards,
Terry.


#24

Can you try running in Incognito mode? I used to get the standard advice to clear cache and since run in Incognito on Chrome. Haven’t had any issues in months and have well over 200 maps. Same idea goes for Edge.


#25

Hi @cplamb,

Can you verify if you’re still experiencing this issue?

Thank you,
Christina


#26

Hi Christina,
I just checked, and yes the same problem still seems to be there. See below;

I have a question I’d like to ask you off forum. How can I do that?

Cheers,
CPL


#27

Thanks @cplamb. Sending over the screenshots to my team for investigation. I’ll let you know if I have any updates to share as soon as I get any. To verify, did you try @chascoadmin’s suggestion of using Incognito mode?


#28

I just tried ‘incognito’ mode, and DD fails to initialize. I just get the splash screen w/spinning arrow.
CPL


#29

Got it, thanks @cplamb. My team is investigating it now that we’ve been able to reproduce the issue. Sit tight! And thank you again for your patience and cooperation.

Cheers,
Christina


#31

I have a workaround that may work out for you @cplamb.

The instructions are as follows:

  1. Open the page of the plan you’d like to export
  2. Once it’s open, refresh the page in your browser
  3. Open the export option

Let me know if this works.


#32

Hey,
That seems to work great.
Thanks,
CPL


#33

Whoo hoo! We’re working on providing a more stable and permanent solution in the meantime, but glad to hear this worked.


#34

Hi @cplamb,

Just checking in to see if you still have this issue. If you do, can you let me know?

Thanks,
Christina


#35

Morning Christina,
Problem seems to be solved. Cool. Is there somewhere I can close out the subject?

BTW: I’m doing some work with the 3D modelling exports. Do you have a suggestion for application for working with your exports (probably .obj)?

Cheers,
CPL


#36

Hi @cplamb,

I can close the topic if needed. What are you trying to accomplish with your exports?

Keep me posted,
Christina


#37

Trying to export and edit as 3D models. Export to Google Earth, 3D print, etc.


#38

Hi @cplamb,

I’m not too familiar with everything around 3D models but I know some people from my team have used WhiteClouds for 3D model printing and Sketchfab to view models on mobile.

Hope this is at least some kind of help. :slight_smile:

Cheers,
Christina