Strange Dashboard behavior (export utility)


#1

I created a map last night, and when I tried to export a JPEG this morning, I got really strange behavior on the dashboard. A part of the export screen popped up while the main screen for map selection still appeared?? Also the export values for image resolution did not appear and the export wouldn’t work. Lastly this condition would not allow me to back out of the screen. See screen grab:

The export function seemed to work just fine on older maps??? I also closed the app & started it again (1st rule of computing) and this particular map had the same problem


#2

You might try a few of these to clear out possible conflicts:

  1. Make sure you are using an updated version of Chrome or Firefox as your browser.
  2. Refresh your browser.
  3. Clear the cache on the browser. https://support.google.com/accounts/answer/32050?hl=en
  4. Sign out and sign back in to your Drone Deploy account.
  5. Make sure you’re not signed in to Drone Deploy on another computer (two computers at the same time)
  6. Restart your computer to clear out possible conflicts.
  7. Restart your modem to clear out possible conflicts there.

#3

Thanks Gary,
That’s a bunch of things to try. I have closed & opened the app to no avail. Also, refreshed the browser (Firefox) & cleared the cache. Firefox is up to date, same problem. A map from 2 days ago works great, last night’s map has the problem described above.

So I’m thinking;

  • Has DD made any changes to its software in the last couple days?
  • Has anyone else reported a similar issue?
  • I think maybe it needs to be logged as a bug

Anyway, soldiering on, I’m gonna make another map this morning, and will report back to you if the problem persists.

Cheers,
CPL


#4

Is your OS up to date, Windows, Mac?


#5

Hey,
Yes my Mac OS is up to date. What I can’t figure is, it worked fine 2 days ago, now (export only) it doesn’t. What’s changed in 2 days?


#6

Hi @cplamb,

To verify, this issue only occurs with one single map? Did you test to see if this issue persisted with a new map?

Keep me posted,
Christina


#7

Good morning,
I am doing a series of maps over the next few days, and will let you know if the problem persists on those new maps. Problem only seems to be with map I uploaded to DD last night, my older maps no problemo.

Thanks,
CPL


#8

Sounds good, @cplamb. It would be great to see if the issue is isolated to one map or if it’s persistent with newer maps.


#9

Hi Christina,
I just got back my latest map, and I see the same problem. See screenshot

SO I have 3-4 more maps coming tonight which we can confirm the issue on, but at this point, I think it’s a bug issue.

Cheers, and good night,
CPL


#10

Good Morning Christina,
I now have built 7 maps since Tuesday, and 5 of the 7 have the same problem. Here’s the link for one of them.
http://www.dronedeploy.com/app2/data/5a1dd57eb767e9abeee73746;jwt_token=eyJhbGciOiJIUzUxMiIsInR5cCI6IkpXVCJ9.eyJ0eXBlIjoiUmVhZE9ubHlQbGFuIiwiaWQiOiI1YTFkZDU3ZWI3NjdlOWFiZWVlNzM3NDYiLCJleHAiOjI1MzQwMjMwMDc5OX0.FsWhXooUnnk09537MNNpqq_PQ7SUDlZn1swI0072gayFZ_lsHMuFEbvVgPz3wsFkRQcR4k08T2F-BTz31q7sAA

I sampled some of our older maps, and see no problem.

Very strange, what ya think?

Cheers,
CPL


#11

Hi @cplamb,

Does this issue persist in Google Chrome as well? I was unable to reproduce this issue on my end, but I am using the latest version of Google Chrome.

Keep me posted,
Christina


#12

Chrome doesn’t even show all our folders??? Maybe I’m on the old account??


#13

Hi @cplamb,

Can you double-check to make sure your browsers are up to date, log out and back into the correct account, clear the cache of your browser, and let me know if the issue persists?

If so, please let me know which folder the map you linked to is located in so my team can investigate.

Thanks,
Christina


#14

I’ll do that again for Firefox, but have already done that per Gary’s recommendation

Chrome, I’ll check all that stuff for. I don’t generally use Chrome tho.

:slight_smile:


#15

Christina,
Alrighty, same issue in Chrome, see screenshot

Seems this is a real issue, me thinks. Any recent changes in the DD software? Has anyone else reported similar issue?

I have to go out for a bit but will be back in a few. I’m trying to get 2" ortho JPEGS from these maps for a Customer and this is a gating issue. Are there any workarounds if we can’t solve this soon?

Thanks,
CPL


#16

Hi @cplamb,

Can you share the name of the folder(s) and map(s) you’re seeing this issue with so my team can investigate?

Thanks,
Christina


#17

Try Kamen_0721 in the CPL Kamen Time Series folder. Notice the strange way the side bars pile up. Could be a clue.

Many thanks,
CPL
PS: If you export a 2" JPEG from this or other map, will I see it in my vie=
w of the export screen? Possible work around


#18

Hey Christina,
I figured out how to get my 2" JPEGs, so I’m cool.

But i think there’s a bug (undocumented feature) here that needs resolving. Let me know if I can help.

Cheers, and thanks for your help,
CPL


#19

Hi @cplamb,

We appreciate you informing us about this issue. For some reason, we are unable to reproduce this experience for your account on our end. It would be very helpful for us if you could send us a screenshot of your online console with the Javascript errors. To do so, please open your DroneDeploy account and use “Command + Option + J” if you are using Mac, or “Control + Shift + J” for Windows. Once your dashboard is starting that odd behavior, take a screenshot and send it to us.

Another recommendation here would be trying one more time without browser plugins/extensions. That could give you a different result.

We look forward to hearing from you. Have a wonderful day in the meantime.

Best,
Andrea


#20

Hi Andrea,
Here’s the screenshot. I tried the cmd+option+J command & didn’t get any response?? Notice how the left hand dashboards seem to pile up on each other. Pressing the Dashboard PB does NOT back you up it just stacks in a new dashboard??
Cheers, CPL