Sour taste

OK…I was blown away by DD…until I tried it. Couldn’t get my P4 to get off the ground .125 inch. Kept having issue with uokiadung wavepoint. Made sure DJI GO not running…had some jpeg on storage, who knows how many times I ubatalled it. Using droid mini…has been great with DJI Go. Maybe I am using the pro account for free and nothing been uploaded… No idea how this work with DJI and DD. Sad thing is if you don’t have data access…you are out of luck…no map. Tried worth iPad mini too and so yes…no data connection equals no work. Not sure why dumb app not load wavepoint.

sorry to hear that, @chris_newell- are you running the newest version of DroneDeploy with updated firmware on your P4? Can you confirm you went through the initial setup for your first flight?

also, was the first time you opened the app while offline? That will not work (covered in the initial setup guide). Sorry for the inconvenience.

Ok, at home with online it did work with map on IPAD MINI…then took IPAD mini to field and no internet connection so no can do…no map showing…blank screen.

As to setup yes. I wonder if it is the nofly zone…which I was far away from airport…then no fly zone is a bit vague…and why would DD do that…i understand but lets say for example…if you lived near air port…it is no fly zone so if you have projects in that area it is a no go. I don’t know how that would work with people who pay tons of money for the service knowing they may survey property near airport or no fly zone. If read right APP says it will not fly if it detects or if you’re in no fly zone. Just curious how people can do their job because most big cities…are within airport distance…i think DD should do like DJI…who cares…have the feature available…user responsible…like DJI…they restrict max altitude etc but user can still change it. Kinda suck if that is the case and you can’t use DD in no fly zone. I’m thinking maybe that is why my didn’t work…dunno…just says waypoint can’t be uploaded…all checks are good except this one. wished i could have gotten to work with the app because i think it is way cool for business…

Hope to have things resolved so I can see how cool DD is.

Hello Chris,

if I am not mistaken you answered your own question.

" Ok, at home with online it did work with map on IPAD MINI…then took IPAD mini to field and no internet connection so no can do…no map showing…blank screen "

Drone Deploy work only with and internet connection in the field or better said you need the map
down loaded where you will be flying. Otherwise the aircraft does not know where to fly and therefore DD will not let you

  1. Download the map into you ipad mini (where you want to fly)
  2. Before you start the mission make sure you phone is set to mobile hotspot.
  3. Check the google map that you are at the correct position or use DjiGo APP as well.
  4. Note: make sure to fully close the DJIGO APP before you start the DD APP.
  5. Start you DD APP,
  6. Draw you mission on the map.
  7. Upload the mission.

Aircraft button should normally turn green now. If not the check list will tell you.

Good luck, I am sure you will have some fun with this APP.

NOTE: ALWAYS look at the aircraft and make sure that your finger is on the F switch so that
you can take over anytime.


1 Like

Still no luck. About to give up. Same issue…wavepoint not loading then app crashes.
what does wavepoint not loaded mean?
DJI GO APP turned off and DD only app running.
Maybe you DD needs to do a video tutorial on how to get a P4 up and running.
This would be very beneficial. Just do a video tutorial…easy for everyone. Can’t figure for the life of me why it isn’t working.

Sorry to hear this- Waypoint not loaded means it’s struggling to upload the mission to the drone itself. Is your setup performing as expected with DJI GO? Are there any warnings or recommendations on the drone’s mechanical state displayed there?

I am having the same issue with an inspire 1. Pre flight check stalls on waypoint loading. DD only app running. Phone set to hotspot. Things worked fine 5 days ago before DJI remote firmware update and when my iPad mini finally updated the DD app. Other apps that I have used have successfully done pre flight check without incident.