Second mission failed to take photos

Hi, I have been playing around with the Beta iOS App.

The other day I flew a mission and it returned to home fine. Then I decided to fly a second mission over the area using a bigger area, so I started a second mission. It flew fine and the two flights uploaded to my dashboard, but when I plugged the SD chip in I found that only the first mission had actually captured photos. The second mission did not take any pictures despite the camera moving into position.

I did both missions back to back without shutting down my Inspire 1. But I did land and stop the motors between missions.

Wonder if this is just a bug or something I have done wrong in setting up the missions?

Usually this is related to the SD card being full, or not registering properly. Please try clearing the SD card and formatting it in DJI GO, or using a different SD card if neither of those works.

Thought it might be that, but the SD card has plenty of space on it.

I had filmed a video straight after the missions and that recorded fine, so don’t think it is a registration issue.

The same thing happened to me flying my Ph3A. The first flight was flown at 300 feet, I then wanted to fly the same mission at 200 feet to compare accuracy. The temperature was around 20 degrees F. So when I flew the second mission no photos were taken. During the fight the video of the flight did not display and half way through the mission the track did not keep up and then just stopped. I thought it might have been the low temperatures until I saw this post!!

Tom Dolan

Just got done flying and did the same thing that it did to rolfwoodies. I started first mission with fresh card and took 50 photos, landed changed batteries, and started second flight. 2nd flight looked normal, everything followed the path, drone returned fine, but when I reviewed the data on the card, only pictures from first set of images were there?

Guys, any solutions so far? Havent been able to read any suggestions for these problems yet.

Hi, I think it might be related but both times my flight has failed to capture photos - I think because I already had some previous photos on the card. Tomorrow I will completely clear the card and try again, will let you know if it works

today I tried again with a freshly formatted SD card (using DJI Go app) and still no photos are saving to the card
very frustrating!
I’m using the Phantom 3 Standard

Im having the same issue whith a Phantom 4 connected to an iphone 5, already format and change beetwen sd cards, but still the same. What could it be?

Same problem for me I made week ago.

and today in the same SD card, Fly OK but No pictures.

P34K on ipad IOS

This issue was fixed for me, but started to see some new ones after a couple flights. How about you?

I did have the same problem with my recently flight using the latest App.

We’ve released a newer version on Thursday (v.2.0.4) . Please update to this version and let us know if you’re still experiencing issues.

Thank you for all your feedback.


Still happening for me, it does this sporadically. Drone flys the flight path and video shows in top corner but no photos taken. At least i can tell if it is doing this as there is no regular black flicker of the video as it does when normally taking photos… so i cancel flight, bring it home and restart everything.
Can’t work out why it does this sometimes and not others.

Version is 0.0.52 - 2.0.11
Oh and I’m using Android app.


I went to fly two days and in both I did two flights, in both times the second flights failed to save images in the SD.

I have formated the SD card and this afternoon I willt ry to fly again. I will tell you if it works or not, has somebody tried it yet?

· Dronde Deploy updated today.
· Phantom 3 Pro with last firmware from DJi website (1.10.x)
· iPhone 6 with iOs 9, the iOs10 with other iphone 6 fail.

Not working…any news about?

Just tried DD for the first time. Flight was fine but no photos taken. Did I miss something on the setup.
Here is what I was using:
P4P with current firmware
DD iOS ver. 2.0.0-2.0.24 on a Iphone 6S Plus with ver. 10.2.1

I was running the DJI Go App 4 at the same time, which might have something to do with it.

Looks like this is still an ongoing problem, made my first map a couple of days ago, but it was too dark. Today I’ve revisited the same site and found that the card was empty after the mission.
3rd attempt and I just got picture in picture of the view from the front of the camera (after power cycle of drone and controller). Will reboot tablet, recharge batteries, revisit site and try again.