Radius of the mission is over the acceptable limit

I’m trying to use my drone deploy app for the first time and I have made several Maps. I have done the PreFlight checklist and everything is okay and I am ready to check the check mark at the bottom to begin the flight and a message simply says at the bottom of the screen “radius of the mission is over the acceptable limit.” I have no idea why this is occurring I tried it with my other maps that are much larger and still the same issue is occurring. The first map that I would like to test with is less than an acre long and wide and I figured that was the issue however the other maps that I made are roughly 20 & 30 Acres Long and wide, and I get the same error message. How do I solve this issue?

You probably have a setting of a low mission radius in DJI go. also make sure the altitude isn’t set too low in DJI go.

Your take off point is controlling your Range. Were you in the middle on the larger maps but near the end on this one when taking off?