Point cloud separators


#1

I’m trying to import an xyz point cloud into Archicad but I’m getting an error that separators must be either spaces or tabs. When I open the xyz file in a text editor it shows the separators are commas. I can switch all of the commas to spaces or tabs but then can’t save back to xyz, only txt. Is there a setting somewhere in dronedeploy that will produce the xyz file with spaces or tabs as opposed to commas? Or another way to convert the file? Thank you.


#2

Have you tried using a normal text editor command, “SaveAs” to change to a new file name? (After you made your changes.)


#3

I have while using Notepad, but don’t have an option to save to anything but txt. I’m looking online for another editor that might let me ‘save as’ to xyz.


#4

If have the file saved as a text file and also have spaces for a delimiter just rename the suffix from .txt to .xyz and see if that works.


#5

Finally got it. Thank you so much!


#6

Thanks for helping @Andrew_Chaloupka out, @Wfb!