Plant health images not updating


I seem to have a problem re exporting altered plant health kmls.
I did an original export, wasn’t happy with the range so changed it and re-exported it however the image won’t update. I’ve deleted the cache files but I keep getting the same exported file even though the image has changed in DD (as seen in the image below).

Has anyone else experienced this problem?


1 Like

Not sure if it relates, but I have experienced similar with the elevation layer. Not very often though. Have you tried chrome incognito mode just to prove up your theory about the cache files?

Hi Michael,

I tried in chrome as I thought that might be the way forward but still didn’t work. How did you get around your problem?


Just to clarify incognito mode right? I think it’s a glitch, but yours being on a different layer and export type might be a little more than that. Does it do it with all the file types?

Thanks Michael, I tried it in incognito as you suggested but it still exports as the same original unaltered image. Interestingly, I had noticed that the plant health slider wasn’t working correctly about a week ago on various projects. It had worked previously. The export problem doesn’t happen on all exports, only a few within the same project.
It seems like a bug but as I can’t uninstall and reinstall the app or look for upgrades, I’m not sure where to go from here.

Thanks again. Braden

1 Like