Plan upload failed: The damping check is failed(231)

While still dealing with a “Plan upload failed: There is not a mission available” issue on IOS, I am now suddenly getting this “Plan upload failed: The damping check is failed(231)” on my android. Grrr.

I’ve searched for this error, but came up blank; if anybody has info on it, please share a link!

Samsung Note 5 (supported device)
Android 7

I have a project in DD with mapping and picture missions for a site, and have successfully flown both missions 3 times over the last 3 months with my Note 5. 2 days ago I went to the site, and embarrassingly couldn’t fly those missions due to the above error. I ended up having to use Litchi, which worked flawlessly (but of course setting up a mapping mission was a horrendous experience and I ended up not getting all the pics I needed because I didn’t set it up correctly.)

Not a single reply from the DD team about this.

A Good Samaritan here suggested I roll back DD to version 4.65, so I tried it with (mostly) success.

I still can’t launch from the ground with the props off (well I can, but it only starts the props, rises to 7’ and hovers there), but if I start from 15’ in the air, it now runs the missions again.

Thanks again for the tip @Glhs958!

The latest DD android app update seems to have solved this error.

Still have to manually rise to 50’ before pressing Start, but at least i can do missions again.

Unbelievably, I upgraded again to the latest version of dronedeploy for Android yesterday, and I once again couldn’t fly due to this error today!!

So while I’m sitting there out in the field, I uninstalled the DD app, and installed an older version (4.65) since I still had it on my phone, and it fixed this error last time.

And…now even THAT version gives me this error, and I can’t fly!!

The end result is that I couldn’t do a mapping mission today. That’s totally unacceptable.

I’m beyond frustrated with this app. I really want to simply say that the DD app sucks and that DD needs to get some different dev eyes on it, but…that’s probably not true; I’m only one of a few people having these issues. If everybody was having these issues, DD would be out of business. That’s obviously not the case.

I sure wish I knew what the problem was with my setup so I could fix this!!

In the meantime, I’m already using Litchi for all flight modes except mapping; now I have to learn how to create mapping missions with Litchi. Way, way more work, but at least I’m 100% sure that I’ll be able to fly when I get to a site. sigh

1 Like

Well, the latest DD android app (4.75) has solved this error. I was able to do a successful mapping mission, and a successful photo mission yesterday.

I still have to manually rise to 50’ before pressing Start, but at least i can do missions again.

I’m keeping this version, and never upgrading again!!


I just had this issue with a P4P and DD on Android.
Solution was to slightly drag a couple of the curve points around. Didn’t have to make any significant changes to the flight plan, just move a couple of dots.
Found a thread on phantompilots that indicated it does happen with Litchi too.
Oh yeah, didn’t have to climb first. Mission started from the ground.