P4P Will not takeoff

#1

Did two mapping jobs today. DroneDeploy on the first site worked great at 400’. However on the next site, the drone would not respond to the takeoff button - altitude was still set to 400’. Went through the checklist fine - just like before, but it would not takeoff. I did get an altitude notice dialog, but this is not in controlled airspace - not even close. The first job was in controlled airspace, and I had LAANC approval - but there’s no way for the software to know that. I set the max altitude higher in GO 4 (it was 130 meters) and restarted the drone and controller and it would not takeoff. I restarted the app, drone and controller and it would not take off. I tried using GO 4, and it flew fine. DroneDeploy would still not work. I finally worked with the client to create a new project in DroneDeploy, and set the flight altitude at 200’. Flew the mission fine - but I did need an extra battery. The drone was close to hitting trees on the hills next to the quarry - one reason to use 400’.
Can anyone tell me the reason for this behavior, and how to fix it so it doesn’t happen again?

1 Like

#2

Next time try 390’ . This has worked for me in the past when I encountered a similar problem.

0 Likes

#3

@Mark_Howard It sounds likely that something like electromagnetic interference, a poor GPS signal, a uncalibrated compass, or collision avoidance was activated.

I would recommend checking vitals in DJI Go when this happens. Moving locations can also help.

It’s possible this was an airspace issue. You do need to be cleared through DJI Fly Safe if the airspace is restricted.

0 Likes

#4

I had a similar problem where the drone would lift to about 5’ then stop. Found if I pressed the ‘pause’ button on the DJI controller it set off. Assume I had pressed the pause button accidentally before take off

0 Likes