P4 won't fly?

Hi. I’m new to this and need help.
I plan a area to map when I’m at home on WiFi but when I go to the area and press the fly option it just starts a sim and my p4 just sits on the ground looking sorry for itself!? It says drone connected and it passes all the checks. What am I doing wrong??

HI @clearvisionwindows.u, have you taken a look at our documentation regarding the Initial Setup? In addition to that, please be sure to follow the pre-planning instructions here as well as, checking that you are getting satellites registered in DJI GO to make sure that you have the airplane signal to fly. Last, are you on the latest version of the App (iOS 2.0.8 and Andorid 2.0.6 )?

Hi,

Thanks for your reply.

Yes i have looked at the guides and its still not working.

My tablet is running version 5.0.1 (kennel version - 3.10.54

Unplug and re-plug in your cable from the controller might helps to get a connection to your P4.

Great!!!

Tried that and it worked!!! Thank you!

ive uploaded all the pics (324) and its stitched them together but says “PROCESSING”

How long should it take now?

You should have results by now. Around 300 pictures take about 2 hours to render.