Over rotation of 3D map

I would love to know if you can set the 3D map so that it does not flip over. I have some clients who have expressed the fact that they really like to see the 3d Map but it flips over so easy and is hard to slow the speed of the movement. Even If you are very familiar with computers this can be hard to manage. Just wondering if some filters could be set for it so that it does not flip.
thanks for any input.

Hi @skyviewvt,

Can you provide a video of what you’re describing? That will make it easier for me and others in this community to understand if it’s an issue or working as intended.


You can try changing the navigation style with the gear at the bottom-right. Many of our non-CAD familiar users prefer first person over orbit.

Sorry to get back so late and thanks for replying to the question. I am referring to when you have the map in 3d mode and orbit. When you go to rotate the map it flips over and is confusing to someone who is not familiar with the movement. I was just wondering if it could be set up to not move past a certain point so that it doesn not flip.

Hi @skyviewvt,

Unfortunately, there isn’t a setting within DroneDeploy to control the 3D Model viewer. You might instead consider using a less-sensitive mouse or trackpad to drag the 3D model slowly. Sorry for the inconvenience!