No Photos Taken


#1

Clean SD card , card was tested ahead of time using litchi photos

I ran two off line missions(No wi fi, no cell) both times i had only two photos. being new to Drone Deploy experience hasn’t been a good one. Sorry I wish I could say it was better. (NOTE: I do not use DJ GO on Tablet used to run DD)
Thanks


#2

I am having loads of issues trying to get DD to work on my Inspire 2, it either drops the APP or changes the camera settings to automatic.


#3

Steven Im flying an inspire 1. No DJI GO app. I use Litchi and had to clear the default setting for litchi. I use automatic camera because I do not know of anyway of using manual if the other apps are disabled. DD needs to provide more assistance regarding how photos are taken? At what intervals? What settings etc.


#4

Sorry to hear about the issues.

On an Inspire 1, it will take photos on a set timer, I believe just over 2 seconds. Newer drones have photos taken on a distance.

Not sure what device you’re on, but we always have a better experience on iOS.


#5

It is an Inspire 1 v2… I may have to go into Litchi and see if I have camera on manual or Automatic. Im not sure that will help. Just to note , I have zero failures using Litchi waypoint missions with at each point taking photos, etc.


#6

Hi @rp4643,

Thanks for swinging by the DroneDeploy Forum. Just to confirm, did you try all of the following?

  1. Format your SD card in DJI GO (Listed under ‘Camera check fails’)
  2. Make sure you’re using at least a Class 10, high quality SD card. Using slower or lower quality SD cards can cause image capture to fail.

We’ll start with these.


#7

Well, I do not use DJI GO, I use Litchi for other missions. It has a format card on it as well… I have done that. I have formatted cards on computer as well.
The SD cards are Samsung 32GB EVO Plus Class 10 Micro SDHC with Adapter 80mb/s
I will try another card this being a SanDisk Ultra PLUS 64GB Memory Card. Upto 80MB/S Read. MicroSDXC

Are these ok?


#8

Hi @rp4643,

Is it possible for you to download the DJI GO app and format your SD card there? Testing out other SD cards to see if you receive the same error/issue is another great step to take.

Cheers,
Christina


#9

Here is what I did,
I opened Litchi with Drone connected. I made show camera was set to Auto.
I installed a new SD card SanDisk Ultra PLUS 64GB Memory Card. Upto 80MB/S Read. MicroSDXC and formatted with Litchi.
I uploaded drone deploy mission. I went off line. (No Wi fi No Cell)
I fly Drone Deply mission this time it captured 62 photos. Iam uploading photos now.

I really do not know what fixed it. Im going to try the mission again with the first SD card I used to see what happens.
Rob


#10

Update, I did install the orginal SD card, formatted it with Litchi, and Drone Deploy ran mission just fine again.
at this point im not sure what went wrong prior to this.
If you need testers , let me know.
Rob


#11

Hi @rp4643,

Whatever happened, I’m glad it resolved your issue. If any other problems come up, you know where to find us for help. :slight_smile:

Cheers,
Christina


#12

Similar experience. Planned track repeated several times and DD failed to complete run. There were always several, or many photo gaps when completed. Inconsistent and buggy. Used DJI P4 and Oppo mobile phone. Jim.


#13

Hi @James_Filgo,

Can you verify that you’ve tried the following?

  1. Format your SD card in DJI GO (Listed under ‘Camera check fails’)
  2. Make sure you’re using at least a Class 10, high quality SD card. Using slower or lower quality SD cards can cause image capture to fail.
  3. Used a mobile device on our Supported Devices (Mobile and Tablet) page

If the issue persists after trying the above, let me know.