No mapping with thermographic pictures


#1

Hi guys,

we made some thermographic pictures of a part of a photovoltaic power plant.
We used a DJI Inspire and the drone deploy programm for making the pics.
Although we loaded them up later on and the data was processed correctly, there was mo mapping built with these specific pictures.
On our drone deploy dashboard of that map you see on the left side all the correctly uploaded pics, but the main picture is just the google map without any overlay or radiometric presentation.

Anyone got an idea, what we made wrong, or what we have to keep in mind for a mapping with these kind of pictures?


#2

I would suggest chatting from the app with customer support so they can look at the details of the images, altitude, overlaps, etc. to see what may be the problem.


#3

Hi Gary,

thanx alot for your suggest.
Will do it tomorrow.

Yours

Christian


#4

Hi @PhotovoltaikLiebold,

Have you been in touch with anyone from our Support team?

Keep me posted,
Christina


#5

Not yet, will do it soon.

Thanx for asking
Christian


#6

Is there a possibility to get in contact with your Support Team without beeing member?
We tried out the free trial to find out, if it works.
If you got a solution for our Problem, we would like very much to be a member and choose at least the pro-membership.

Thanx alot for your help

Yours

Christian


#7

Hi @PhotovoltaikLiebold,

The best option would be to to get some help here on our forum. :slight_smile: Can you share the email address associated with your DroneDeploy account and the name of your affected flight plan(s) and map(s)?

Cheers,
Christina


#8

Hi Christina,
the point is, that I posted our problem in the chat already and the only answer was, that the best thing would be to get in contact with the support.
The problem: we can only chat with the support, if we´re members, but we only will be members, if we know it will work out. :rolling_eyes:
So - what is the solution? :nerd:

What do you mean by sharing our account here and how does it work? :flushed:

Hope to get help soon.

Yours Christian


#9

Hi @PhotovoltaikLiebold,

Members of our Support, Product, and Engineering team are active on this forum. This forum is considered as a support channel for anyone who uses our services, so you should be able to get help from us here no matter what tier you are on.

If you can share the email address that you used to sign up with your DroneDeploy account along with the names of the flight plans you’re having issues with, someone from our team can investigate.

Cheers,
Christina


#10

HI Chriistina,

First of all a happy new year and thanx for your help.
Our account is pascal@pv-liebold.de and the maps are all called Miegersbach.
On the left side you see all the correctly uploaded pics, but unfortunately no overlay on the main map.
It would be great, if you could show us a solution.

Yours
Christian


#11

Hi @PhotovoltaikLiebold,

I just took a look at the photos you uploaded and saw that they’re radiometric images, which is the issue. We don’t fully support these yet so you won’t be able to get maps from these images at this time.

Cheers,
Christina


#12

Hi Christina

thank you vey much for your answer.
The interesting thing is, that with our first try (in our account the “untitled map”) it worked - almost - only a little part on the right down side was missing.
And these were real radiometric pics.
Then in the second and third try with the same object (“Velden” and then “Velden 2”) it failed competely with the same kind of pics :astonished:
And the “Miegersbach” - maps, which were at least only coloured pics with no radiometric data, it didn´t work from the beginning.

So final question: is there a possibility to get high quality maps with our pics and your program.or not?
It seems to be possible, because in our first try it almost worked.

Thanx alot for your help,

Yours
Christian


#13

Hi @PhotovoltaikLiebold,

We don’t officially support maps with radiometric images so inconsistent results are to be expected.

Cheers,
Christina