No Imaging taken during full mission

I am having major issues for the past 5 missions no images captured. I am using a DJI Inspire 1 Pro w/X5 Camera. I also purchased a Class 10 32MB Mirco SD Card to resolve the issue I was having the video was skipping while videoing. On DD it says connected to my drone, set settings to 282ft, overlap set at 73%, completed flight checklist with all Green check marks, including camera, and start mission. It goes to the required altitude and heads out to the first way point. From there I’m supposed to hear a voice stating “Starting Imaging Now”. Nothing happens nor it is not showing how many images it is taking during the mission. I am getting very frustrated on everything and don’t know what else to do. If anyone has this problem or anyone has any advice I’m all ears.
Al/Kathleen, Ga

I would suggest uninstalling and reinstalling the app (if you are connected to cellular or wifi to re-download it) and also turning the mobile device off and back on to clear out possible conflicts.

You also might want to change the USB cable. It may be bad.

Do you have a connected device? If so, try making sure your WiFi is off before loading. I know it sounds weird, but I had similar issues with the Phantom 3 Pro before.

Hi @scotteriv,

Sorry to hear you’re having difficulties with the camera capture on your recent mission. In most cases when no images are captured, the issue is related to the camera settings or the SD card. If you have a chance, can you please follow the next 3 steps?

  1. Format SD card in DJI app.
  2. Take a test photo in DJI app (do not delete it leave it there).
  3. Close DJI app & open DD then run the pre-flight check and fly.
  4. Swap out your SD card for a high-speed Class 10.
  5. Reset your camera settings (option is next to reformat SD card in DJI GO app).

Please let us know if those steps rectify the issue. You may also want to check if your firmware is up to date.


1 Like

I will 2nd the mSD. I have had that happen as well.

Some of the DJI products have a limit on the size (GB) of the SD card. You may want to look int that.

Ok I want to thank everyone for your response on my issue not taking imaging, but to answer everyone’s questions, I have already got a Class 10 SD Card, which that what I was using, I have uninstalled & reinstalled the app, I even went to DJI GO App to get my camera settings and took a single picture and not deleted it, got this info from the instructor from taking a Survey Course. I formatted the SD Card while on DJI GO App, I was getting a message from a representative when I logged onto DD stating not to upload PII if you have a Samsung/Android because DD and DJI are not compatible. So I am using a Samung w/7.1.1 version. I guess the question is what version is DD compatible on Android?

What I meant by the SD card is that you need to try a completely different card. the one you are using may have worked before and may work in another device, but there may be an another issue that is conflicting with the camera. Like I said, I have had this happen before and did not recognize it because the card would work on my PC and other drones. Just not in my Phantom 3 Pro.

1 Like

I’ve had a problem in taking Go4 pictures over the past couple of months. I’d touch to screen to focus and then take the picture. Having taken the picture I’d be left with a rotating shutter button indicating the camera was ‘busy’ for whatever reason. After a few seconds it would clear and I’d repeat the process by taking another picture…pause…wait…

In DD there didn’t seem to be a problem with missing pics are delays etc.

Anyway, I needed to buy another sd card for something else and so just on the off chance I tried it in the drone. It worked. No more problems. Daft thing is, I still use the ‘defective’ card in another device and it works fine.

What went on I will never know but definitely try swapping out the card.